XG 210 NAT Traversal setting

Hello, 

 

I am searching for weeks now on how to enable and disable NAT Traversal in XG 210 version 17.5.8 MR-8. I tried different vpn connection types like host-to-host and Site-to-Site but still not giving me NAT Traversal option to enable and disable. Thanks in advance.

 

REL

  • Hi,

    NAT-T is enabled by default and system will auto check the requirement of the NAT-T. If it is required then push to VPN with NAT-T otherwise it will skip the protocol. So there is no manual configuration avaiable in GUI for the same. 

  • In reply to Deepak Verma:

    Hi Deepak,

     

    The reason I want to disable NAT Traversal is to match the setting of one of our client's ASA which is set to off. The tunnel won't come up for some reason and the only setting that I can think of that is not matching is NAT Traversal. 

     

    Thanks,

     

  • In reply to Aurelio Sarmiento:

    Hi,

    I don't see any reason for disabling the NAT-T, except the One Packet Delay in connecting the VPN. Please share ASA and SOPHOS logs for more information. Can you check your Remote and Local Site ID? We found many times as Cisco behavior is different and SOPHOS behavior is different for the local and remote SITE ID.

     

    Logs and both devices configuration will make easier to help you in thsoot this issue.

     

    Regards,

    Deepak Kumar