Clientless Access issue

So im new to the xg firewall series and I seem to be have an issue with the clientless access feature. I have setup the sslvpn and it works just fine. When I click on the the computer to connect it shows....

 

SSLVPN User Portal Error:

The server could not handle the request /userportal/CRSSL/https/192.168.3.105/?csrf=l6ilklr7logbfmqbg4rfvk2qc9.

Reason: The backend server is temporarily unable to service your request. Please try again later.

 

I have even tried changing to http instead of https but this what i get....

 

 

Im not sure what im missing but clearly its something.

 

 

 

  • Hi Benjamin,

    There is an issue with the iOS devices with Clienteles Access, refer to the following KBA for a solution, https://community.sophos.com/kb/en-us/125056

    To investigate further, I need to look into the following log files,

    • syslog.log
    • clientless_access.log
    • sslvpn.log

    Thanks,

  • In reply to sachingurung:

    So I should probably explain a little more. Correct me if im wrong but im trying to use the clientless access to access computers on the LAN just like it did with the HTML5 vpn portal. Is this not the same thing?

  • In reply to BenjaminRamezan:

    Hi,

    i am kinda confused.

    Clientless Access with "Bookmarks" etc. is basically the HTML5 Portal. 

    And some applications cannot work this feature. For example some kind of Websocket applications are not open for this. I would recommend to work with SSL or IPsec instead of Clientless access. 

  • In reply to LuCar Toni:

    Well i had a major brain fart lol. I forgot to change the protocal to RDP. Did that and everything worked. Thanks for the help!!