XG Inbuilt WIFI keeps dropping out -- have to reboot daily.

I have a XG 125W running 16.5 MR1.  When this was a UTM 9.4 device I never had wireless issues.  As a SFOS device it is requiring lots of intervention to get the WiFi to work.  Lots.  I have to rejoin devices almost daily.  I have to reboot the device int he morning.  Anytime I make a Wifi change I have to reboot the device.  Has been sort of the same story with V15 and V16.  I opened a case (#7059114) when it was the RC of 16.5.  Reverted it to a UTM 9.4 -- no issues with Wifi.  Loaded 16.5 MR1  Same issues with WiFi returned.  Anyone else experiencing the same issue?  My hope is v17 fixes these things so this discussion is feedback on a frustrating little issue with the XG.

  • I have the same device and I opened a case for the same issue but with a little twist...sometimes even after a reboot, the wifi will not come back.  The SSID is visible but when users try to connect it just spins and never connects.  My boss finally had it and now I'm looking at another vendor.  What a waste of money!

  • In reply to charlesbrush:

    The below all worked like a charm on the UTM 9.4  (3 networks,LAN & 2 SSID to two sep networks)

    But I lashed by Sophos employee named Luk who said that going to the XG was progress.

    My workarounds (progress):

    Reduced SSID to one from two (I had one called Thadius and Rexonius). 

    SSID Rexonius had my solar panel controller on it.  It would not see the SSID regardless how it was presented (not hidden, WPA2, AES, With a 10 digit passcode, locked to MAC ID).  Used a dlink AP and connected to another port on same XG.  Bridged ports.  I had two networks and bridged the lot into one.  So the Wifi network was bridged to LAN i.e. only LAN remains (hope that makes sense).  Running 16.5 MR2.  Have not had to reboot it dialy since the above.  Got to weekly.

    PS the IPSEC VPN drops and does not reconnect despite "reconnect" being set.

    Learned heaps with the inbuilt XG tools to hone the beast into a workable order.

    I would definitly look at UTM 9.4 before looking at another vendor if one feels the XG is not yet as mature -- or open a case with Sophos.  They are quite approachable.

  • In reply to MatthewKing:

    I don't believe you can move from XG to UTM 9.x.  We've also been having some very strange issues with VoIP droppouts (won't drop the call, it will just go dead silent for anywhere from a couple of seconds to 15 or 20).  I've tried opening cases and they never seem to go anywhere.

    The work around that works about 40% of the time is to toggle the different wireless ssid's from enable to disable and then back to enable.

    The idea of hanging another AP off this thing when it should support 2 is insane...what also kills me is we had none of these issues with v15, v16 has been a nightmare.

  • In reply to charlesbrush:

    If I had a client on XG and they had your issues:

    Role back to v16 -- it can be done.  Easy.

    ring Sophos and get them to revert a lic to UTM 9.4 and load with 9.4 --  a little harder.

    Also.  The inbuilt wireless in the SG range is kind of twitchy (I had several issues that we mostly manage by rebooting them, which was later resolved in code fixes and patches)  The external Sophos AP we never had an issue with but with an inbuilt.... it is, and has always been another story.  When updated to the current UTM 9.4 build things have improved and I was resposible for the "fault\fixes" around October 2015.  Currently I find the UTM the superior product but Sophos is going XG.  The UTM line will continue for a while yet but one day it will have to be XG.  Other than in my testing we dont have any sites running XG.  I have 35 UTMS ticking along nicely.

  • In reply to MatthewKing:

    I appreciate the advice.  v16.5 has been the most stable version in the v16 series. 16 16. 1 and 16. 2 we absolutely terrible. Each time I upgraded he had a massive issues and I would go back to v15. I found a backup of v15 and I'm going to try to downgrade shortly. The only issue being there that the wifi had issues as well period but we didn't have any of VoIP issues.

  • In reply to charlesbrush:

    I hope it works for you.