Does Sophos have any information on the latest Exim vulnerability? Is the XG (or UTM) vulnerable?

Does Sophos have any information on the latest Exim vulnerability?  Is the XG (or UTM) vulnerable?

 

See https://threatpost.com/critical-exim-flaw-opens-millions-of-servers-to-takeover/148108/

 

Really should have a KB article already up and linked on this....