unable to access webadmin


I have installed SFOS 17.5 on a SG device.

I cannot access the webadmin from a windows 10pc but can only access the webadmin page from a windows 7pc.

For the windows 10 pc,

I do not get a warning that says the connection is not private, bascially it shows no connection. I have tried different browsers.

I am able to ping and connect to internet

I have also reset the admin console certificate.

I think it is a certificate issue but for the moment I am stuck.

Would welcome any help.


  • Hi,

    is it being blocked by your PCs defender/anti-virus software?


  • AV or certificate issue. try incognito (chrome)

  • In reply to rfcat_vk:

    Hi Ian,

    No, Windows Defender is disabled ,AV installed do not block web traffic.

    Later I was able to connect a new NAS to my network and access the NAS form the windows 10 pc using the self signed certificate from the NAS.


  • In reply to C2L:

    Try adding the IP to the safe site list in the local zone in internet options in Internet Explorer and see if you can access the page using that, that should circumvent any potential Windows security aspects you may have set.  Also you could disable smart screen.

  • In reply to C2L:

    Try incognito

  • In reply to Badrobot:


    Have tried adding IP to safe site in the local zone and also disabled smart screen.

    No luck, still cannot access web admin console.

  • In reply to C2L:

    Do you have a Monitor / Keyboard on this SG? 

    Try to Dump the traffic and verify the ports.

    You can access the console and switch to advanced Shell (5 -3) Password should be admin / admin

  • In reply to Hayim Caspy:

    Hi ,

    No it won't work

  • In reply to LuCar Toni:


    I am able to connect to webadmin console from a windows 7 pc but not from a windows 10 pc.

     From thw window 7 pc I have connected to the webadmin console to access the console.

    Packets arrive ok and so is port 4444. I can send you the tcpdump but I do not know how to paste it here. I would like to apologies beforehand for my low IT skills.


    From the windows 10 pc ,I have tried to connect to the WAN interface say and I get the warning page and I am able to log in to the webadmin console; but I cannot on

    The windows 10 pc is connected to a switch which is connected to the LAN interface ;DHCP is activated on this interface.