SNMP - Wrong device uptime using PRTG

Hej,

i am using PRTG and i have an problem with the SNMP-Uptime-Sensor. The uptime of the XG is 16 day(s), 19 hour(s), 21 minute(s). The SNMP-Sensor says 2 day(s), 20 hour(s), 52 minute(s).

The SNMP-Tester says following:

: DISMAN-EVENT-MIB::sysUpTimeInstance = 24762450 ( 2 days 20 hours 47 minutes )

 

With Sophos UTM, this sensor working very well. So where is the problem? PRTG or Sophos XG?

Thanks.

  • Hey  

    Sorry for the inconvenience, but there is currently no SNMP OID to monitor the system uptime of the XG. The SNMP OID you may have been using (generic sysUpTime) is possibly related to the Garner service uptime. This service can and will be restarted during normal operation, and therefore unable to provide an accurate device system uptime. Our developers are aware and this has been brought up for consideration in a future release.

    Please see my previous community post here.

    Regards,

  • In reply to FloSupport:

    Hej,

    thanks for the information. When will it come for XG?

  • In reply to Steppenwolf:

    Hey  

    Apologies, but nothing has yet been announced. Please continue to follow our XG blog for the latest info.

    Regards,

  • In reply to FloSupport:

    Hello,

     Any news about this? It's kind of unbeliavable that Sophos team still didn't create a decent SNMP MIB (not even a simple uptime) while all other solutions (Sonicwall, Fortigate, Watchguard) provides a lot of extra information, like VPN status, IPS/AV detections etc.

  • It is an awesome post and thanks for sharing this to us. Keep sharing the new things like this. It is useful for most of the people. Online surveys are very popular at present. Most of the companies are interested to do this. Check this for getting more details. www.tellthebell.com