Could not create or update ipsec policy

Hi all

i'm running xg 17.0.6 MR-6 and if I create a new ipsec policy or if I clone an existing one I've got error "VPN policy 'xxxx' could not be created"

Also if I try to modify an existing profile I've got "VPN policy 'xxxx' could not be updated"

 

Can u help me please?

thanks in advace

rgds

Paolo

  • Hi  

    Welcome to the Sophos Community!

    Sorry to hear about this issue you have been experiencing. For the sake of troubleshooting, have you tried a simple reboot to see if this resolves this issue? Would it be possible for you to open the support tunnel for your appliance, and provide me with the support access ID so that I can investigate?

    Thanks,

  • In reply to FloSupport:

    Hi 

    I've solved restoring factory defaults on xg and restore configuration from backup

     

    rgds

    Paolo

  • I worked with a client with the same issue and we tried the creating a backup, resetting to factory settings and reloading the backup and restoring the backup. It didn't work. We changed from Internet Explorer to Google Chrome and it worked.

     

    Also, this is part of a bug NC2942 and it was solved at 17.1 release