Has anyone recently setup Migration Tool VM in Virtual Box?

Greetings everyone,

I'm new to the forum, just came over from UTM. Our organization took advantage of the July free XG hardware promotion. We'll be migrating from SG's to XG's this month.

My plan today was to setup a XG-135. I tried following the instructions provided by my partner to setup a migration tool VM in Virtual Box on my Windows 10 laptop.

The instructions were out of date from an older version of Virtual Box.

Is the ISO for the migration tool a 32-bit or 64-bit Linux OS? I followed the instruction and got nothing but errors.

I'm more familiar with Hyper-V, and may just try again in the morning on one of our servers.

Any input would be greatly appreciated.

Sean

 

  • Hi,

    what exactly are you trying to migrate? The XG-135 is a hardware box with specific software.

    If you wish to use a VM, that will be different software.

    Ian

  • In reply to rfcat_vk:

    Migrating from SG-135 to XG-135... in the migration instructions, it had me setup a VM which I think was to covert the UTM backup to a XG file so I could migrate that to my new XG-135.

  • In reply to Sean Rome:

    Hi sean,

    I can't help any more, you will either need your partner/reseller or one of the forum wizkids to provide additional assistance.

    Ian

  • In reply to rfcat_vk:

    I've got the migration tool running now. When you have the Sophos Migration Tool running properly in a VM, I used Virtual Box the IP address is set to 172.16.16.16, you can't miss the step where you setup the virtual hose adapter to 172.16.16.1 so you're on the same internal network as tool.  I was then able to ping VM, then accessed with Chrome browser at https://172.16.16.16.

     

    So far so good, I hope I get a good migrated file.

    Sean