Sophos Connect Client could not be updated (17.5 MR3)

Hi folks,

when i try to configure the Sophos Connect feature i´m unable to enable it since i´m getting the error message:

 

Sophos Connect CLient could not be updated

 

What is this all about?

Kind regards

  • Hello Simon,

     

    It is not clear to me where are you seeing this error? Please clarify.

    Ramesh

  • In reply to rmk_2018:

    Hi Ramesh,

     

    i see this error when i´m enabling Sophos Connect via VPN-->Sophos Connect Client after i hit the Apply button.

     

  • In reply to Simon-Timothy Folaji:

    Hello Simon,

    Please check if there is any box (configuration item) on that page that is incorrect. Normally it should be highlighted. For example one thing I can think is the Name which has characters that are not allowed. 

    If everything is good above, then since you are setting up this policy for the first time try to Reset that policy and then reconfigure it. See if that works.

     

    Please let us know the results.

    Ramesh

  • In reply to rmk_2018:

    Hey Ramesh,

    a quick update: I´m using SSLVPN which i find more convenient. Thanks for the help.

  • In reply to Simon-Timothy Folaji:

    Hello Simon,

     

    Thank you Simon for the feedback. Can you please let me know what is more convenient with SSLVPN which you do not get with Sophos Connect? This way we can improve on things that will help the customers who are using Sophos Connect.

     

    Regards,

    Ramesh

     

  • In reply to rmk_2018:

    Hi Ramesh,

    i´ve given up because i´m unable to resolve the above error msg that the FW gave me. The setup of SSLVPN is well documented and worked hassle free. That´s why i chose the latter.

    Kind regards,

    Simon-T.

  • In reply to Simon-Timothy Folaji:

    Hello Simon,

     

    We have just released Sophos Connect 1.3 and also SFOS 17.5 MR6 is released. Do you think you will be able to upgrade and try to use Sophos Connect? For the Sophos Connect Client policy you can Reset just this policy and see if that resolves the problem you had with MR3. Just a thought.

     

    Thank you.

    Ramesh

  • In reply to rmk_2018:

    Hello Ramesh,

    i try MR6 when there is an update windows for the FWs.

    Thanks for the reply.