XG Firewalls are not communicating with SFM

Hi,

I have just added two firewalls into our SFM and one shows connected while the other one does not. However I am not able to sync changes to either. 

The central management options in each XG are identical and I have used the us-e1.cfm.sophos.com domain for the IP/Domain for central management.

The licensing is also not working correctly. I have both devices registered and licensed however one is not showing up as registered in the SFM.

Any help would be appreciated. 

  • Hi Tim,

    Are you using SFM or SCFM?

    Which Synchronization mode is selected on Central Management page for both XG devices?

    Please provide screenshot of  Managed Device page of SFM/CFM (System Management > Device Settings > Managed Devices > Devices)

    Ravi

  • In reply to RaviPatel:

    I have the same problem. Sync mode is Central Management Push.

    I couldnt find a way to attach pictures to here.

    Connection tests were positive, but it still shows disconnected on SFM

  • In reply to KristianHalonen:

    Hi Kristian,

    Are you using SFM or CFM ? Just want to confirm because SFM issue posted in SCFM community.

    Please provide screenshot of  Managed Device page of SFM/CFM (System Management > Device Settings > Managed Devices > Devices). You need to click on Insert Media option of Picture.

    What IP/Domain configured in SF Central management page?

    What is SFOS Admin Console HTTPS Port value (System --> Administration --> Setting Page)?

    What is Access port value for SFOS device in SFM/CFM (System Management > Device Settings > Managed Devices > Devices)?

    Ravi Patel

  • In reply to RaviPatel:

    If CFM is Cloud version of Firewall Manager then thats what we use.

  • In reply to KristianHalonen:

    Hi Kristian,

    Based on screenshot ,no Heartbeat received from XG device to SCFM. 

    What IP/Domain configured in XG Central management page (System --> Administration --> Central Management)? Are you able to nslookup and routelookup  for             us-e1.cfm.sophos.com  [52.0.39.131] from XG device diagnostics page?

    Ravi Patel