239.255.255.250:1900

Hello guys!

I have a silly problem... maybe I'm wrong, but I don't know how to workaround that.

 

I have a device that discover the master device by 239.255.255.250:1900 multicast

 

The master device is in the Head office and this other device is here in the breach.

We are connected by IPSec IKEv2 (both by sophos v18)  but the device don't see the master device.

I tried also Multicast route but nothing.

Any suggest?

Could I extend the network mask? How?

 

Thanks,

  • How is the IPSec created? Policy-Based? Route-Based? 0.0.0.0?

     

    How are you routing or how did you try routing?

  • In reply to Antonio Cienfuegos:

    IPSec is:

    Brench side
    Local subnet:

    1. 10.0.90.0

    Remote Subnet;

    1. 10.0.99.0
    2. 239.255.255.250

    Head side:
    Local subnet:

    1. 10.0.99.0
    2. 239.255.255.250

    Remote subnet:

    1. 10.0.90.0

    and both side Multicast routing enabled and setted.

     

    On breanch side vs IPSec
    On Head side vs Port4: 10.0.99.0

     

    I think I did the righ configuration, but didn't work.

  • In reply to cyberguy:

    Howdy,

    The Multicast IP in the route should be 239.255.255.250. No idea if this will work though.

    An alternative approach would be to enable and configure PIM.

  • In reply to ChrisKnight:

    Yes,

    Sorry,

    in the multicast route was 250...

    I didi some test and edited in 255, but I tried both

    239.255.255.250 and 239.255.255.255, nothing to do.