A computer is no longer sending security heartbeats to Sophos Firewall

Hello,

 

We get loads of mails with this alert, I want to disable this specific alert, however we can't find the setting to disable this one, I've tried multiple alerts already in the global settings but Can't seem to find the correct one. Can someone assist me in this?

  • Hello VNCT,

    Thank you for contacting the Sophos Community.

    To confirm, Has this computer been removed from your environment?

    Is the XG sending the Alert or Sophos Central? Have you removed the endpoint from Sophos Centra?

    Regards,

  • In reply to emmosophos:

    Hello Emmosophos,

     

    No, these computers are still in our environment. Computerwise, since We are a company with many off site locations. People will take their laptops home.

    This alert don't happen for every laptop (which is a relief.) 

     

    Sophos central is the instance which is sending the alert. 

     

    I hope you have enough info for an solution now

     

    Regards,

     

    VNCT

     

  • In reply to VNCT:

    Hello VNCT,

    So I think we are having two different issues.

    1) Are you expecting the computer to keep sending heartbeats when off-premises?

    2) Do you only want to disable the heartbeat alerts from Sophos Central?

    Regards,

     

  • In reply to emmosophos:

    Hello Emmosophos,

     

    To answer your questions:

     

    1. We expect the computer to keep sending heartbeats, however 100% can't be guaranteed and we understand that. So we don't really mind if doesn't send one for 1/2 seconds.

     

    2. Yes, we only want to disable this specific alert.

  • In reply to VNCT:

    Hi VNCT,

     

    you can disable the alarm for this specific event.

    Log into sophos central, go to alarms, click on the event you want to disable notification.

    On the right side there is a dropdown button, here you can set the frequency in wich you get the notifications.

    When you set it to never, you won't get any notification for this event.

     

     

    Here is a screenshot in german:

     

    Regards

  • In reply to Philipp Greindl:

    Hello Philipp,

    Thanks for your reply, however we don't see this action in our sophos environment. So unfortunately this isn't the solution i'm looking for.

    Thanks anyway

     

    Regards

  • In reply to VNCT:

    Hello VNCT,

    Can you send a screenshot of what you are seeing? When you go to Sophos Central Admin >> Alerts

    Regards,

  • We can see this alerts whenever the clients computers (Windows 10) enter hibernate state.

  • In reply to emmosophos:

    Hello Emmosophos,

     

    The image below is what we see in the alert section in central admin (blacked out sections because privacy reasons)

    As you can see, under the "actions" tab where Philipp did have the option to change the frequency we don't see this option.

  • In reply to VNCT:

    Hello VNCT,

    I have sent you a PM.

    Regards,