Replaced Sophos XG - Sophos Central only sees old firewall SN

We had an XG fail and we we have replaced it.

The original XG was registered with Sophos Central.

The replacement recently had its license updated accordingly.

Sophos Central shows live data gathered from recent traffic.  Though it shows it from the original SN.

I tried to add the replacement firewall but it does not show as available - even though the local firewall says it's registered (and clearly data is reporting).

  • Hi  

    Thank you for reaching out to the Community! 

    Have you removed the old firewall from the Sophos Central? If, not remove the old firewall and re-register the new firewall with the Sophos Central, and let us know how it turns out for you.

    Thanks,

  • In reply to H_Patel:

    Be aware that removing the old firewall will also render any backups for that firewall in Sophos Central irretrievable, so make sure you download any needed backups prior to removing it.

    Learnt this the hard way when Sophos Support helpfully removed the old firewall before I'd downloaded the latest backup to restore onto the replacement firewall - had to manually reconfigure the XG unit from scratch.

  • In reply to ChrisKnight:

    That is actually correct, good tip. 

    I would actually not remove the Central Heartbeat in the first place.

    Better perform a Group removal and add the XG Firewall to another group. 

    The step of adding to a Group will trigger a resync of this appliance and the SN should reload. That should hopefully not perform any issues in your setup.

    Maybe create a Test Group or remove the XG from it current Group and readd it. 

  • In reply to H_Patel:

    I will try this - it may be tomorrow before I can get to it.

    Was hoping there was a list of best practices, things to consider, etc.