XG firewall stuck in Evaluating mode

 I installed the XG home edition and I can't for the life of me get it out of Evaluating mode. In my Sophos account, the firewall is there under Network Protection > View Devices. So this must mean that it's registered.The only actions are to select the device or to Subscribe or Download.

On my firewall, the only option is to Synchronize which does nothing.

How do I get this thing out of Eval mode? I figure I do it in the Sophos portal but there isn't a way to do it? 

The sad part, is I tried to submit a ticket and their support site and I get an error upon submission:

Access Denied
You don't have permission to access "secure2.sophos.com/.../describe-issue.aspx" on this server.
Reference #18.3dff4f17.1544982388.d8406c2

Here is what it looks like on my firewall.

Please help!

Ed

  • For home users it s always in evaluating mode. You do not appear to have applied your home licence to the XG.

    As a home user your only support is via these forums.

    Ian

  • In reply to rfcat_vk:

    Like Ian mentioned. You started a "business" trial. Unfortunately there is no "turn back". You have to reinstall the XG to use the correct Serial. 

    The Home License is attached to the used Serial, which is unique and insert in the appliance in the wizard. 

    It is the same Iso, you are using, but you need to use a Home serial. 

    https://www.sophos.com/en-us/products/free-tools/sophos-xg-firewall-home-edition.aspx

  • In reply to LuCar Toni:

    Ugh! I checked my inbox and my eval license is different than my installed license. Ugh!

    So, is there a way via the cli to export all my settings and import them into a fresh install after I setup with the eval license?

    I can assume if I do a backup/restore, the license will go along with it...

    Looking for the easiest way to move to the right license. 

    -Ed

  • In reply to EddieRock:

    Hi,

    Not sure what yo mean by your eval licence, you mean home licence, I hope?

    you do a fresh install, then add your licence as part of the GUI setup, then do your restore, the licence does not go with the backup. The licence is locked into the physical hardware.

    Ian

  • In reply to rfcat_vk:

    oh, yes, that's what I meant. Well, that makes it a heck of a lot easier. 

    So the steps are:

    1. Backup to file (export full configuration)
    2. Reinstall with my home license
    3. Restore the exported configuration

    Ok. perfect. I was just researching selective exports. So, the home license can be installed on the same hardware?

    thanks rfcat_vk!

    Ed

  • In reply to EddieRock:

    Hi Ed,

    one thing to watch when you are doing the fresh install, only have two ports connected, one internal and one external, makes life easier lateran during config.

    Ian

  • In reply to rfcat_vk:

    Yupper! thanks a bunch. Now that it's Sunday evening, I'm going to have to wait till Friday :( My wife and I are both working from home tomorrow and need internet.

    Ed

  • In reply to EddieRock:

    To follow up. I reinstalled using my eval license. Then restored my configuration from the Backup & Frimware area. Worked perfect. 

    thanks,

    Ed