Error when trying to complete initial configuration

Hi all,

I'm having a right pain setting up XGFW home addition. I'd configured UTM before and it was really nice and easy by comparison.

I've finally got the part where I have to activate my license and I'm having real issues. I've tried activating it from my old license file for UTM and entering two serial numbers that I've sent requests for; the first didn't work so I thought I'd try it again. Unfortunately this still hasn't worked. The only error message I keep receiving is:


"Provider not operational. Please contact support."

But support aren't open now, so I thought I'd give you guys a shout and see if I'm doing anything wrong.

I have configured the "Basic Setup" section but still no luck.

Any ideas?

  • Richard,

    UTM and XG use different license activation code. Make sure to type your XG activation code (you can retrieve it from your Sophos Account Homepage, under Network devices).

    You can type the code from console or using a browser.

    Make sure the computer you are using and XG are able to reach internet, otherwise activation will fail.

    Regards

  • In reply to lferrara:

    Thanks Luk,

    The two options I have available are:

    1. Installing Sophos Firewall (Virtual or Software)
    2. Upgrading from UTM 9 (Virtual or Software) to Sophos Firewall

    I chose the second one because that's basically what I was doing however when that didn't work, I chose the first one with the Serial Number sent when I registered for XG Firewall Home Edition.

    Unfortunately, none of them have worked.

     

    Rich

  • I'm having this issue too, using a fresh serial from a fresh email returns the same error. Can't set up XG now :/

  • In reply to Pandentia:

    Hi guys,

    there is no upgrade to XG, you have been sold the proverbial pup. Stick with the UTM until XG v17b has at least release two.

    Activating an XG licence is totally different to the UTM version. You need to have internet access connected to the XG.

  • In reply to rfcat_vk:

    Hi rfcat_vk,

    I've tried both methods of licensing and neither has worked; both stating the same error mentioned earlier.

    Cheers.

  • In reply to rfcat_vk:

    Hello,

    don't focus on this "upgrade" or anything related to the UTM9.

    What RichardHill is saying is that both activation methods are not working anymore since yesterday, giving the error message in the initial post.

    I had the same issue yesterday and it's still not working now.

     

    Regards,

     

    Fabian

  • Hello richardHill,

     

    For your information, it's working now.

     

    Regards,

     

    Fabian

  • In reply to Fabian Lemaître:

    Cheers Fabian,

    I'll try it when I get home tonight. Nearly threw my microserver out of my window in a strop last night. Rebuilt the thing about 4 times before losing my head.

    I'll blame the heat.

    I'll update this post when I check, be it successful or unsuccessful.

    Rich

  • In reply to RichardHill:

    It was the same for me ... my night was shortened because of this problem and I was thinking I'm going crazy ;-)

    I hope it will still work this evening because I also need to do another activation.

    Kind regards,

     

    Fabian

  • In reply to Fabian Lemaître:

    Yep, I can indeed confirm that the issue has been resolved. The activation server (/ provider) seems to be working just fine again.