Slow website browsing

I have XG230 and have internet speed 100/100 Mbps.

When I open any website like www.bbc.co.uk, it will take 3 to 5sec then open website.

Can we reduce this time?

anyone have any idea?

 

Note:

All settings are default, I did not enable  scan http/s .

 

 

 

Thanks

Iffi

  • What IPS features do have enabled?

  • Do you have ATP enabled?  If so you probably have the same issue I am having.  Here is the link to my post, you will find instructions to test there.  Basically you will need to install chrome and the "page load time" plugin, and while leaving devoper mode enabled disable caching of images in chrome.  Then test a few websites with ATP disabled and then disabled.  The full details, links and instructions are in the link to post below.  Please post your results.

    community.sophos.com/.../sophos-xg-atp-causing-slow-browsing-speed

  • In reply to rfcat_vk:

    I used General policy

  • In reply to Iffi:

    You need to look at the IPS settings for the flood and turn off tcp and udp.

    intrusion detection -> dos attacks.

    I have found these make a very large difference where as I don't have any issues with the ATP enabled and webproxy.

  • Sounds like a DNS issue. Do you have reliable and fast public DNS servers configured on your XG ? You might use Cloudflare DNS (1.1.1.1 and 1.0.0.1) or Google DNS (8.8.8.8 and 8.8.4.4) or OpenDNS as public forwarders.

    If the public DNS Servers are fast and reliable, do you use DNS request routes in SFOS ? it might be, if one of those routes is inaccessible(not working properly, SFOS for some reason seems to delay first DNS requests (simply try with nslookup on your client.)...if your first 2 requests times out, it might be related to that.

    /Sascha

     

  • Hi Iffi,

    Check #4, #4.1 and #4.2 in my troubleshooting guide here and let us know the results. 

    Hope that helps.