Sophos Central Endpoint and SEC: Computers fail/hang on boot after the Microsoft Windows April 9, 2019 update. Please follow knowledge base article 133945

Learn about the Benefits of Multi-Factor Authentication (MFA). Turn your MFA on now!

Outage on MySophos and Partner Portal. You may contact Sophos Support through Phone.

Stuck on basic setup

Hi everybody

I successfully set up NG on VMWARE 6, and registered the product (home)

I synchronized it, a few tilmes, but it is stuck in the basic setuo.

Device is listed on my account.

Did anyone got this problem ?

  • In reply to nicolebaumeler:

    I'm in the same situation.

    just emailed Sophos...let's see what is the solution.

    if none...bye bye Sophos!

  • In reply to AttilaZsigmond:

    Hi Attila

    I managed to solve this. It's not THE solution I'd say, but it's how I finally managed to overcome this endless loop where I was always sent back to the registration page. Annoying really. And I still think there's a bug...
     

    In the end i was so p*** that I did the following:

    1. verified that my device was shown and registered in my Sophos account

    (of course it was, because the error I always received was: "device already registered".  But when hitting "Click here to start configuring your device" I was sent back to the registration page.)

    2. I reset-ted the Box and did a clean install from the iso file.

    --> Then... surprise surprise: this time I was able to hit the "Click here to start configuring your device" link and the setup wizard started just fine as it should have been doing from the beginning :)

    As said: this is not a solution but hey: My Sophos XG is up and runnig since then and I'm pretty happy!

    And yes, it's cool to got this thing managed :)

    Hope this will work for you too!

    Let me know :)

    Cheers, Nicole

  • I am experiencing the same issue, and hey... Who wants to clean install from iso file? Anybody?

  •  

    I was getting above message and was solved by disabling the Adblocker.