Sophos Central Endpoint and SEC: Computers fail/hang on boot after the Microsoft Windows April 9, 2019 update. Please follow knowledge base article 133945

Learn about the Benefits of Multi-Factor Authentication (MFA). Turn your MFA on now!

Outage on MySophos and Partner Portal. You may contact Sophos Support through Phone.

Stuck on basic setup

Hi everybody

I successfully set up NG on VMWARE 6, and registered the product (home)

I synchronized it, a few tilmes, but it is stuck in the basic setuo.

Device is listed on my account.

Did anyone got this problem ?

  • Lec,
    are you able to ping 172.16.16.16? Are you able to access https://172.16.16.16:4444/? What happen when you finish the basic setup?

    Give us more info.

    Luk
  • thanks
    the firewall is pingable of course, and I can access the admin web console,
    it is registered as I see the serial number. When I try to synchronize, it is successfull, but I get back to the welcome screen (basic setup/register/synchronise)
  • Did you change the browser?
    It is strange! After the sync you should proceed with basic installation (bridge or routing) and get the webadmin interface.

    Try to clear the web browser cache.

    Luk
  • In reply to lferrara:

    Hi,

    I tried from two clients behind the firewall : Windows 7 / Explorer 10, Windows 10 / Explorer 11 on a VM.
    Same result
    Each time I'm able to successfully manually synchronize the licence, then go back to the basic / non registered console.

    Tried to clear the cache too

    Philippe
  • In reply to lec668:

    Lec,

    try to access the XG CLI using ssh and adjust your network configuration using the option. You should be able to change ip, settings and so on.
    Check if the console requests you the registration. If it required, register/sync the device from console and reboot.

    Let us know.

    Luk
  • In reply to lferrara:

    hi,
    No trouble accessing the ssh console, or modifying the config, DNS for example.

    I'm not familiar with the text console interface, but I don't see any request for registration (saw it first time before registering),
    the firewall look like it is registered (I'm able to access the vpn menu or device console for exemple).

    1-Network config
    2- System config
    3- Route config
    4- Device console
    5- Device management
    6-VPN
    7 Shutdown
    0- Exit

    but from the webconsole, still stucked on the initial screen, whatever the client OS or browser
  • FWIW, I'm stuck in the same loop. All the same except that I'm using Hyper-V on Win10.

    Just got my Home license in email and successfully registered it in the MySophos portal.

    I've been able to use the Basic Setup in the browser interface to configure the WAN & LAN interfaces and even changed the admin password, but I'm entirely unable to get out of the sync license merry-go-round (BTW, the admin console PW is now buggered - neither the old nor the new one works).

    I did notice that while mousing over "Click Here to start configuring your device" link in the "Welcome to your Sophos Device" page that the URL is built to return me to the same "ApplianceNotRegistered page: 10.10.1.2:4444/.../ApplianceNotRegistered.jsp

    I've played with the URL trying to sort out what the proper manglement page might be, but I really don't think I should have to do that.

  • Hi lec668,

    i've got the same issue here - do you have any news /solutions regarding this issue?

    My device is also shown in my Sophos Account within the Devices, everything is looking just fine.

    The following things, i've tried so far:

    - Changed the IP-Address via SSH --> same behavior

    - Deleted the Browser Cache --> same behavior

    - Switch Browser from Safari to Firefox 45 --> same behavior

    - Reboot (graceful) the XG via SSH --> same behavior

    - Reboot (hard power reset) the XG --> same behavior

    Does anyone else face the same problem?

    Any advice will be appreciated - thanks!

    Best regards from Germany

    Oliver

  • In reply to deoli:

    Hi,

    I never solved the problem, I had to move to a non virtual setup to test XG !

    Take Care

    Philippe

  • In reply to JimmyJoeBob:

    I also run Sophos on a Windows 10 VM and it works fine. What I did was pre-register the device before installing XG and everything worked fine.

  • Same exact issue.  Talk about frustrating.

    VMWare 6u2.

    Clean install from the home iso, successfully registered the device, synced the license, and stuck with only access to basic setup.

    Really want to try this out without having to dig out a PC to see if I want to use the paid version at work.

    HALP!!!

  • Was anyone able to get this working in a Virtual Environment? I am stuck in the same loop.

  • In reply to FahadYousuf:

    Sorry,  no...

  • In reply to lec668:

    Same here.... Exactly the same loop.

    Issued the following so far (without success):
    - Deleted browser cache --> same behavior
    - Switch browser from Firefox to Chrome  --> same behavior
    - Reboot (hard power reset) the XG --> same behavior
    - Deleted browser cache again (both browsers) --> same behavior

    - Accessed the XG via SSH to reboot --> same behavior
    - Reboot (graceful) the XG via SSH --> same behavior
    - Changed the IP-address via SSH --> same behavior
    - Changed other settings - rebooted again via SSH --> same behavior
    - Tried again using browser (after deleting cache again) --> same behavior

    - Changed admin password ---> not able to login anymore, neither old nor new password is working

    Anyone Here Can Help???

  • In reply to nicolebaumeler:

    Hey Guys

    Got to work my XG and would like to share my "solution" with you!

    It's not really THE solution (guess there is none, no other explanation that there is no help on this issue from Sophos), it's a workaround, but it helped to get into to installation process :)

    AND YES ----->>>> IT WORKS :D YEAH