Did the RAM limits change for Home edition for 16.05.2 to 4GB?

Did the limits for RAM on Home edition get changed with SFOS 16.05.2 MR2? I'm only seeing 4GB after update. Still only showing 4GB after rolling back to SFOS 16.05.1 MR-1. I was seeing 6GB usable before upgrade.

  • Forgot to add that 8GB of RAM is recognized in the BIOS. Also if look in the advanced console the Linux backend recognizes both sticks.

  • In reply to MichaelHigginson:

    HI MichaelHigginson, 

    Are you still facing the same issue ?

  • In reply to Aditya Patel:

    Yes, sorry somehow my reply got marked as an answer. I can see 8GB of ram in the BIOS. I can also see both sticks in the advanced console with a Linux command. However I'm only seeing 4GB of ram usable on the web console and terminal.

  • In reply to MichaelHigginson:

    Hey, 

     

    I've got the same problem after upgrading to 16.05.2 MR-2. After Upgrading there are only 3.5 Gb of RAM available. 

     

    Someone got an Idea? 

     

    Thanks a lot 

  • In reply to mario Andrick:

    Im seeing the same thing, where it used to see 8, but only used 6. Now it only shows 4gb on the charts.
  • In reply to BrianHawkins1:

    Hi guys,

    the limit is 6gb for home users.

    My own unit shows it has slightly less than 8 being available, but I have not been able to use more than about 2.5gb

    I have AP 10 and 55, a tunnel, 5 rules, some mail, IPS, ATP etc.

    Check how much memory is configured for your display and reduce it to minimum.

     

  • In reply to rfcat_vk:

    Hi rfcat_vk,

    Have you tried upgrading to 16.05.2 yet? I'm having a similar experience to BrianHawkins1. I used to see a total of 8GB of ram 6GB usable, but now only see 4GB total 4GB usable. This seems to have happened after upgrading to 16.05.2. I only noticed because my average ram usage is around 20%. Now I'm above 50%. Also when I go to Diagnostics -> System Graphs, the chart is a little wacky now.

  • In reply to MichaelHigginson:

    It has to be related to the home edition, though I do not see any reduction in speed or performace. I just completed the upgrade of my xg 310 at work and it still shows 12gb ram as it did before.
  • In reply to MichaelHigginson:

    Hi,

    put my unit online. Upgraded to mr-2 (what happened to mr-1)?

    System memory usage went from 27% with version 1 to 38% with mr-2, memory installed is 5.36gb, so somewhere the new algorithm can't count properly.

    I have 2.xgb in use and 3.xgb free, but only total 5.36gb not 6gb. That is with all the anti-x updated.

    Previously my XG showed 8gb or close of ram.

  • In reply to rfcat_vk:

    , can you confirm this behaviour on Home License?

    Several users are reporting that since v16.05-MR2 XG does not recognize anymore 6 GB of RAM. I am not able to confirm because at home I have 4 GB of RAM (not expandable).

    Thanks

  • I just updated to MR-2 as well. Max available memory remained stable at 5961,38 MB. Running Sophos XG as VM with 6GB assigned RAM.

     

    EDIT: Host running with 32 GB RAM.

  • Same.  I have 8GB installed.  Has been using 6GB since installation over a year ago.  Was smacked down to 4GB with this update.

    console> system diagnostics show mem
    MemTotal:        3922720 kB

    ---

    Memory Device
        Size: 4096 MB
        Form Factor: DIMM
        Locator: SODIMM1

    Memory Device
       Size: 4096 MB
       Form Factor: DIMM
       Locator: SODIMM2

  • Mine done something similar. I have mine running in a VM, and gave it 6GB RAM as I knew that was the limit. It has been fine until I installed the 16.05.2 MR2 update today. Now it shows 4960MB total RAM. So I'm curious what happened as well.

  • In reply to DavidWilliams1:

    I'm seeing similar behavior as well. My machine has a single stick of 8gb however.

    console> system diagnostics show mem

    MemTotal:        4960932 kB

    MemFree:         1508300 kB

    MemAvailable:    2542368 kB

    Tried downgrading to earlier release and it stays with the issue, something has changed for sure.

  • Hello every one.  I´ve the same issue.
    MR-1 8GB ... and now after update to MR-2 4GB.

    BUT ... my system also crashes when updating "AV" ...

    UPDATE - for the crash - should properly start a new thread..... I manually updated the "Patterns" ... the firewall stopped working. No traffic went throw and the lan / wan ports was dead "from" outside the box. I went to the box ... login screen worked .. pinged wan port and lan port ... no problem. Rebooted the FW and up again ... is the any way to see what happened ? Logs .... It seems the the firewall rules stop working and not transferring data in or out and closing down.