Sophos XG105w hangs every day

Hello,

We just installed a brand new Sophos XG105W to one of our custommer last Friday (4th May), everything was working good untill monday when the firewall stopped to respond in the morning at 6AM. I received a mail from my Sophos Firewall Manager which said that the XG105W was disconnected from the central management, and my custommer could not go on the internet anymore, he was not seing the wifi anymore, and we couldn't reach or ping the firewall anymore from LAN and from WAN. The only way to get it respond back was to reboot it manually by unplugging the power cord and plugging it back.


Then I saw in the graphs that the memory consumption was always higher than 85% and when it hanged the memory consumption seemed to be at 100%.

The problem happened yesterday and today again, it's a brand new Firewall, Sophos XG 105w Rev 3. and my custommer wants a quick solution to his issue.

 

I opened a support case, here is the number : #8100068 

 

Thank you.

 

Regards,

 

Viken NAJARIAN

  • Hi,

    while waiting for support, the issue is primarily that the 105 is under specified for your client. By the brief description you provided you should have sold an XG with at least 4gb of RAM.

    Ian

  • In reply to rfcat_vk:

    Hi,

     

    I don't understand how this XG105w could be undersized for my client... They are only 6 users, and the most of the time they are only 4 working at the head office... How could a 1k €+ firewall be undersized for a such tiny sized company ?

     

    In my company we have a XG105w too, but the rev.2, we got it for more than 1 year now and we are 5 ppl working and we have more than 25Vms and 10 workstations, and my XG105w never crashed. So I don't understand why this XG105w for my custommer is undersized.

     

    But thanks for your answer, if it's true it would be the end of being a Sophos Partner for us.

     

    Viken

  • In reply to VikenNajarian:

    Hi,

    you provided part of the answer when you advised memory was always running around 85%, which means you have a lot more rules for this customer than you do for your own organisation. So, if one or two users get a software update the memory load will increase significantly when the base is only 2gb.

    Ian

    Please remember this is a user to user forum, if you need Sophos assistance then you as you have done and log a support call. My answer is based on what other users have experienced and pasted results here.

  • In reply to rfcat_vk:

    My XG105W is at 85% too and never hangs.

     

    The weird thing is that the XG105w of my custommer crashes during the night when nobody uses the internet or VPN, between 3AM and 6AM every night.

     

    My xg105w have a larger number of firewall rules, 20 rules, and my customer's one have only 6 rules. This is why I'm pretty sure that's this is not the undersize problem here.

     

    I know this is a user to user forum and thank you for your help, in my last post I was a bit disappointed, but not about you, forgive me if I have been toxic ! 

     

    (and sorry if my english is bad, i'm French)

     

    Regards

     

    Viken

  • In reply to VikenNajarian:

    Hi,

    I would suspect a hardware fault, but why 3-6am? Silly things like local power does a lot of load shifting causing the XG fail. Last place I worked at used to have servers fail about 7am, caused us grief until we worked out that the power company was doing load shifting at that time. Bigger UPS and lots of changes to the local businesses reduced the need for them to do load shifting.

    I would be interested when you get the answer if you would update this thread.

    Thank you

    Ian

  • In reply to rfcat_vk:

    rfcat_vk

    Hi,

    I would suspect a hardware fault, but why 3-6am?

    Probably Backup Jobs which cause a high load?

  • In reply to VikenNajarian:

    Hey Guys,

    the Services of XG Firewall Appliances allocate the RAM, you can see it over SSH. The REAL Used Memory is not so much.

    But when the Appliance allocate 100% of RAM it´s not normal(maybe to much rules or other scan Options enabled which need a lot of memory), in my Environment the XG105 are loaded at 95% with 7 Firewall Rules and E-mail,Network,Web Protection enabled. 

    regards 

  • In reply to n33dfull:

    Hi ,

    It would seem the issue was with the device and should obtain a new device via  replacement. We appologies for any inconvience we may have caused.

  • In reply to Aditya Patel:

    Hello,

     

    We contacted our Sophos Sales Manager and they are sending us a new replacement device. They sent a replacement device last week but they sent a SG105w instead of a XG105w... So we had to send it back in order to have a XG105w...

     

    Will update this thread when the new device will be in production.

  • In reply to VikenNajarian:

    Hi Viken ,

    Thank you for an update.