VPN Connection Wizard: Nothing happens when pushing "Finish" button

Hi,

currently I'm setting up two Sophos XG 105 firewalls.

When I want to configure the VPN of the second firewall, after pushing the final "Finish" button, nothing happens. The pop-up windows remains open, no changes are visible, no error messages,... I have tried many things, many different settings, setting up the 2nd firewall as branch instead of head quarter etc. but nothing helps, it's not possible to finish the VPN Configuration Wizard.

I also installed the newest firmware already.

(With the 1st firewall everthing worked...)

 

Any hints what could be wrong here?

  • Hi  

    Which SFOS version are you on? There is a known issue on SF 17 Beta 1 where the VPN Wizard does not show feedback to user after pressing 'Finish' and the same screen is shown (NC-21911). What happens when you click on Finish the second time? 

    Once you get to the last screen with the finish button, close the Wizard pop-up and refresh the page. Do you see the connection you created?

    Thanks,
    Karlos

  • In reply to Karlos:

    Hi Karlos,

    I'm using SFOS 16.05.8 MR-8. Clicking on Finish multiple times didn't change anything. I wouldn't open a ticket when it had finished after clicking twice... ;-)

    After closing the pop-up window and refreshing, there was no connection, all typed in information was gone. I typed it in several times and lost it again and again.

    In the end I did a reset to factory defaults and configured everything from scratch. Now VPN works. So this ticket can be closed... I don't know, what the reason for this behaviour was...