German IPTV (EntertainTV) on XG

Hi,

ich möchte EntertainTV zum Laufen bekommen, aber weiß aktuell nicht wo es hängt.

Meine Konfiguration

Telekom Glasfaser Modem (200/100Mbit) > ESXI ETH1 (auf dem Switch VLAN7 für die Einwahl) > VM mit XG > ETH2 Lan für internes Netz

 

Nun habe ich herausbekommen das EntertainTV wohl nicht mehr über VLan 8 sondern auch über 7 übertragen wird und igmpv3 mit ssm benötigt.

Vielleicht hat sich schon jemand damit beschäftigt das ein ähnliches Problem hat und kann mir helfen.

 

Gruß

  • Hallo,

    hast du dein Telekom Entertain schon ins Laufen bekommen? Ich kirege es iwie auch nicht hin momentan.MfG

  • In reply to Meiser Boris:

    Leider kein Erfolg....

    Auch auf den letzte XG Schulungen gab es kein sinvolles Feedback.

    Der Trainer wollte das mal bei Sophos einkippen, mal sehen was als Antwort kommt. Wenn es brauchbar ist melde ich mich.

     

    Gruß

  • In reply to Sten Freund:

    Hallo,

    seit Ihr hier schon zu einer Lösung gekommen ?

    Es gibt zahlreiche IGMP Routing Anleitungen, auch mit igmpproxy für die UTM.

     

    Leider für mich aber nicht das passende dabei...

    Viele Grüße

  • In reply to n33dfull:

    Hallo,

     

    wäre schön dazu etwas positives zu erfahren, habe das gleiche in den nächsten Wochen auch vor und hatte bisher gar nicht erwartet dass es ggf. nicht funktioniert.

  • In reply to Jelle:

    Hi,

    nein ist leider nicht lösbar.

    Allerdings habe ich mich seit 17.1 nicht mehr damit beschäftigt.

    Die Vlans 7 und 8 werde inzwischen soweit ich weiß auch nicht mehr genutzt sondern alles läuft über Vlan 7

     

    Sophos war hier aber auch keine Hilfe.....

    Hab jetzt also Entertain abbestellt.....

     

    Wenn jemand eine Lösung hat bitte her damit :)

     

    Gruß

  • In reply to Sten Freund:

    Ist jetzt keine Hilfe, aber mal so ganz naiv gesagt: kann ja nicht sein dass es nicht geht... Telekom Entertain bzw. MagentaTV ist ja jetzt kein Nischen-Produkt Hmm

  • In reply to Jelle:

    Ja schon, nur ist es halt bei Kunden nicht mal im Einsatz, also betrifft es nur meine Home Version die halt keinen Support hat.