Blocking Psiphon, Ultrasurf, etc.

Hi Guys,


Good day!

 

If you are having a problem on blocking these kind of applications. Do not hesitate that the application filtering of SophosXG is not working or do not even try to block it on IPS (Custom IPS). Its a matter of adjustments in Console. See steps below:

 

1. Log in as a Super administrator (username: admin)

2. Go to admin drop-down options and choose CONSOLE.

3. As usual you have to log in again.

4. Chose option 4 which is Device Console.

5. Type this command "show ips-settings", maxpkts should be in default value = 8, and you have to change the value to 70.

6. Run this command "set ips maxpkts 70".

7. Run again to double check "show ips-settings".

8. Then try to test again if these applications are blocked already.

 

Warm Regards,

Deo Angelo Lim