XG SMTP Relay TLS Options

Hi,

I have a XG 115 at a remote office connected to XG 210 at main office via SSLVPN.

The XG 210 is a SMTP mail relay which works fine. (both are up-to-date as at last night).

There is a MFD at the remote office that has STARTTLS as an option and it can scan-to-email using no-auth.

I have just added another MFD which DOES NOT have STARTTLS as an option, and I cannot get it to scan-to-email. "Please check your SMTP settings"

The SMTP protocol options for SMTP over SSL/TLS are:

1. None

2. SSL

3. TLS

(Verify Server Certificate (on/off))

What do I need to do to allow the new MFD to connect to the SMTP Relay?

 

Thanks in advance,

Dave

Njernda Aboriginal Corporation

  • Hi  

    As per the post and details, one MED is located at the remote end, what is the location for newly placed MED. It would be great if you could explain the traffic flow and relay communication through, it would help us to assist you better.

  • In reply to Keyur:

    Hello Keyur,

     

    Both printers are at the same location (remote).

     

    Remote Location

    Device 1 (can send emails)

    Subnet 192.168.6.200

    Mask 255.255.255.0

    Gateway 192.168.6.254 (XG115)

    No-Auth

    STARTTLS

     

    Device 2 (cannot send emails)

    Subnet 192.168.6.201

    Mask 255.255.255.0

    Gateway 192.168.6.254 (XG115)

    No-Auth

    Only SSL or TLS available

     

    Main Office Location

    Gateway 192.168.10.254 (XG210)

    Email Relay allows 192.168.6.0/24

     

    The issue is that Email Relay on the XG210 seems to only allow STARTTLS.