Outgoing Mails through XG (used XG as SmartHost)

Hello

 

I have a problem with my xg firewall. Some email i send will never arrive and are not visible in sophos xg logs.

So i checked my mail-server and the server looks good and the last log message is submitted to smarthost.

 

But why there emails not listed in xg mail log or spool? Quarantine is disabled and outgoing scan also.

I think this only or mostly happens on mails with external urls.

 

does anybody has an idea?

thanks

  • I would guess, those Emails are not send to XG, instead tried to be send direct.

    XG is a MTA, so basically you have to talk to XG port 25. 

    If the mail is not in the log or spool, this could be a client / service directly communicating to the internet.

    Do you have a LAN to WAN port 25 Block rule in place? 

  • In reply to LuCar Toni:

    Hello

     

    Thanks you for reply.

    the mail server has an internal ip and can only communicate with 80 and 443 with the internet. And has configured an smarthost (the sophos xg) at port 25

    So all mails go to that smarthost, and the mail server shows:

    The message was successfully transferred to another e-mail system. Further tracking is not possible.

     

    As i told the most mails worked. Seems that only mails with an url http://examle.com are affected.

    From LAN to WAN all services are open.

     

    EDIT: seems currently i can send email with urls. i will update if it happens again.

     

    thanks