CR25iNG to SFOS fails to upgrade

I am having an issue trying to upgrade a CR25iNG to SFOS.
I have updated the device to latest cyberoam FW which is 10.6.5, reset to defaults, and also reboot to the older firmware 10.6.2 MR-1.
I have tried 3 versions of the Sophos firmware SW-SFOS_16.05.3_MR-3.SFW-183.gpg, SW-SFOS_16.01.3_MR-2.SFW-265.gpg and SW-SFOS_16.01.4_MR-3.SFW-342.gpg.
Each time I have tried either uploading or uploading plus boot it fails with this message.
New Firmware could not be uploaded. Please refer online help for possible reasons.

Any help would be appreciated.

Thanks

  • Tony,

    from which version of Cyberoam OS are you coming from? From Sophos Documentation:

    1. All supported Cyberoam devices should have either firmware version 10.6.2 MR2 or 10.6.3 MR1 to upgrade to SF-OS.

      • ForAppliancesrunning10.6.2MR1andbelow,upgradetoSF-OSisatwo-stepprocesswhereintheyfirst upgrade to 10.6.2 MR2 and then to the SF-OS.

      • ForAppliancesrunning10.6.3,upgradetoSF-OSisatwo-stepprocesswhereintheyfirstupgradeto10.6.3MR1 and then to the SF-OS

    http://docs.sophos.com/nsg/sophos-firewall/v15010/PDF/Cyberoam%20to%20Sophos%20Migration%20Guide.pdf

    Let us know.

    Regards

     

  • In reply to lferrara:

    I have upgraded the CR to 10.6.3 MR-1 and then tried to upload the SFOS 16.5 MR-3 but we get same error.

    Purged some reports, they were taking up space.

    Will work on it again tomorrow and report back.

  • In reply to Tony Clayton:

    Tony, open a ticket with support and let us know. Regards

  • HI Tony, 

    You may first need to check the Disk utilization, I would suspect that would be the case you are experiencing. 

    You may check the disk utilization via the command on console> system diagnostics show disk. 

    Options to resolve your issue 

    Purge some months of reports or Disable the Service of IPS and AV on your XG then upgrade the firmware. After the firmware is upgraded you may enable the AV and IPS again.

  • In reply to Aditya Patel:

    When I managed to upgrade my CR15iNG to the latest firmware, disk utilisation indeed dropped by over 50%!