Help needed to migrate from Cyberoam to SFOS

Hi, I have a CR25iNG running 10.6.3 MR-4 that I'd like to upgrade to the latest Sophos Home for personal use. So far I have not been successful.


I tried uploading SW-17.5.5_MR-5.SFW-433.gpg to the web console, but that gives an error.

I tried booting from USB using the image SW-17.5.5_MR-5-433.iso, and that says it is successful, but after it installs and reboots, I'm still on 10.6.3 MR-4 .


Do I need to upgrade the unit to 10.6.5 or 10.6.6 first before I can install SF-17.x.x? If so, can someone provide a link to the necessary firmware?


Alternatively, can someone provide links to earlier SFOS versions that I can test?



  • I have now updated my unit to 10.6.6 MR3, but I am still unable to upgrade from there to SFOS 17.x.x


    Can someone provide the GPG for a 16.x.x build that I can try?

  • In reply to Vigil Monitoring:

    Hi Vigil,

    View on the thread
    A few weeks ago I was doing a similar procedure with SFOS 17.5 and everything works. CR25iNG has only 2GB RAM which is a problem. I suggest disabling IPS and ATP and replacement HDD to the SSD, was not to restart after the update of IPS and can be sensibly manage this.


  • In reply to JanSadlik:

    Thanks Jan,


    If we open the case, we should be able to upgrade the RAM :-)


    So you went directly from 10.6.6 to SFOS 17.5?

    Can you confirm you used the SW-17.5.5_MR-5-433.iso to upgrade?


    Here's my current scenario:

    1. Flash SW-17.5.5_MR-5-433.iso to USB drive (I used BalenaEtcher)

    2. Insert USB drive to CR25-iNG and power cycle

    3. Connect to console 38400 8N1.

    4. I see the prompt to install and I press Y<Enter>

    5. After ~20 minutes the unit starts playing Fur Elise and tells me to remove the USB and press Y to reboot.

    6. I reboot but the unit is still running 10.6.6 MR3


    I appreciate any assistance here.

  • In reply to Vigil Monitoring:

    Hi Vigil,

    RAM can not be expanded. Before installation, you can replace HDD on SSD. Recently I installed the SW-17.5.3_MR-3-372.iso version on the CR25iNG. Earlier, after installing SW-16, I did updates in the normal mode (from a .gpg file) to version 17.5. During the installation, pay attention to messages, whether there are any errors, whether the disks are formatted, etc. A strange thing with this point 6.


  • In reply to JanSadlik:

    Apologies, I was looking inside an old CR-35iA and that had DIMM slots, so I assumed this model was the same.


    So if I understand correctly, you went from Cyberoam 10 -> SFOS 16 (using ISO) -> SFOS 17 (using GPG)?

    I'm trying to go directly from Cyberoam OS 10 -> SFOS 17 and perhaps that is why it's failing


    Do you have a copy of the SW-16 ISO that I can use to try to update?

  • In reply to Vigil Monitoring:

    Unfortunately, I do not have the SW-16.x.x file. It was 2 years ago, I deleted it from the disk. 2 years ago I made a migration from CR 10.6.3 to SFOS and later I recorded a home version of SFOS v16 from a .iso file. Two months ago, when I exchanged HDD on SSD, I installed SFOS from SW-17.5.3_MR-3-372.iso file and I had no problems.


  • In reply to JanSadlik:

    OK thanks.


    I'm now convinced I need to upgrade to v16 before I can get to v17, but I need to find the v16 download first.

  • In reply to Vigil Monitoring:

    An update:


    I have successfully updated to 16.05 using the file HW-SFOS_16.05.0_GA.SF210-117.gpg after some initial issues.


    The Cyberoam accepted the file, and then I choose to boot that image, but it failed to boot (no web console, no DHCP).

    I plugged the console cable in, and it gave a number of errors (couldn't load swap, etc)

    I tried to resolve it by first logging in to the console and resetting the unit to factory defaults (see

    However that still did not fix the booting problem. I then logged into the unit with password "RESET" and after the unit had rebooted, the web console was available at

    Next I'll try to go to SFOS 17.5