Authentication failed

Good day!

I have a critical issue in my sophos xg home 

i have integrated Sophos XG with AD 2012,And enable SATS, and everything is OK,

User can access internet directly once he login to PC thru AD,but sometime user logout and redirect to login page to add AD user name and password to continue internet browsing.

and some user once he login to PC user authentication page  open to add his user name and password manually.

 

  • Hamed,

    what version of XG are you running?

    What are your logoff options?

    Are you using registry or WMI?

    Thanks

  • In reply to lferrara:

    lferrara

    Thank you for your replay

    what version of XG are you running?

    SFOS 16.05.6 MR-6


    What are your logoff options? 

    Are you using registry or WMI?

     

  • In reply to gladiatorf22:

    Thanks Hamed. Does the user logoff from AD domain or does the XG logff users randomly?

    Thanks

  • In reply to lferrara:

    lferrara, Thank you again

    I think XG logoff user randomly, because the user re authenticate by logoff PC and login again or open browser to authenticate thru Web browser by AD user name and password to be connected on the internet   

  • In reply to gladiatorf22:

    Hamed,

    check AD Security events, Sophos STAS events and events from XG advanced cli: tail -f /var/tslog/access_server.log

    Thanks

  • gladiatorf22
    he login to PC user authentication page  open to add his user name and password manually.

     

    I also had a similar issue with MR-6 and STAS. 

     

    I rolled back to MR-5 as I had 160 users complaining. I think MR-6 and STAS is a broken (in my experience)