i have installed XG firewall home edition but can't access

i have installed XG firewall home edition but con't access 

https://172.16.16.16:4444/

i am using HP proliant ML 10 Gen 9

8 GB RAM , 1 TB HDD, E 3 series Prosser 

 

please do the needful. 

  • Hi,

    how many interfaces have you enabled and are you using the internal interface? Have you tried connecting to one of the other interfaces?

    Ian

  • In reply to rfcat_vk:

    Hi,

     

    i am using 4 port LAN hp network interface card 

  • In reply to vaibhav katkar:

    Hi,

    have you setup the IP address of the PC you are trying to connect to the XG with to have a 172.16.16.x/24 address?

    Have you tried connecting to each port on the XG to see which are alive?

    When you installed the software which ports did the installation process show you as being assigned eg woulf=d have been the two you had ethernet cables connected to.

    I assume you did an installation on the HP hardware not on the installed OS?

    Ian

  • In reply to rfcat_vk:

    Hi Sir,

    i had fresh installation 2 times but steel facing same issue

    please find blow snap shot 

  • In reply to vaibhav katkar:

    Hi,

    let us go to the beginning.

    You need to ensure you have a live connection on at least two ports, one for internal (LAN) and one for external (WAN).

    Then you start your installation and during installation you will be asked which port to use for your LAN.

     

    Ian

  • In reply to rfcat_vk:

    Sir,

     

    setup has been ready after installation it's showing error 

     

    setup :-HP Proliant ML 10 Gen 9 Server / 8 GB RZM / 1 TB HDD / E3 PROSIER 

    HP ETHERNET 1 GB 4 PORT 331T Network Lan card connected 

  • In reply to vaibhav katkar:

    Hi,

    what is the error that is being displayed on the console at installation time? During installation did you see any active ports to choose from?

    The device has 5 LAN connections, have tried the onboard connection?

    Ian

  • In reply to rfcat_vk:

    yes sir i tried the all connections but same error

  • In reply to vaibhav katkar:

    You still haven't answered the questions about which ports are shown during installation.

    Ian

  • In reply to vaibhav katkar:

    hi sir,

    thanks for inconveniences, 

    i am trying reformat installation interface has connected,

    4 port network interface 1st port has connected 

    How to switch external Lan port to internal Lan port interface 

  • In reply to vaibhav katkar:

    Hi,

    you cannot switch anything until you have logged into the GUI. Did you have two active connections to the HP when you started the installation?

    Ian