I cannot access WEB Admin or SOPHOS XG Portal

Hi all.

In my browser I inserted the IP address and the port of the SOPHOS XG 210 Appliance.

 

Every browser tells I use tells me that I have no response from the server.

This is not a login problem, I just can't access the login page.

 

I need assistance on this. Thank you.

  • Are you able to ping the interface ? 

    did you use https://IP-ADRESS:4444

  • In reply to MarcoTeixeira:

    MarcoTeixeira

    Are you able to ping the interface ? 

    did you use https://IP-ADRESS:4444

     

     

    Yes I was able to PING the interface

     

    And yes, I typed in the https://IP-ADRESS:4444 in my web browser

     

    Mozilla message: Unable to connect

    Firefox can’t establish a connection to the server at 18.8.81.203:4444.

        The site could be temporarily unavailable or too busy. Try again in a few moments.
        If you are unable to load any pages, check your computer’s network connection.
        If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

     

    Chrome Message:

    Your Internet access is blocked

    Firewall or antivirus software may have blocked the connection.

    Try:

    ERR_NETWORK_ACCESS_DENIED
  • In reply to ZadokXerxes:

    How did you got that IP address ?

     

    When you do a ipconfig /all on the computer, what is the IP of the default gateway ?

     

    You must use that IP to access the device....

  • In reply to MarcoTeixeira:

    MarcoTeixeira

    How did you got that IP address ?

     

    When you do a ipconfig /all on the computer, what is the IP of the default gateway ?

     

    You must use that IP to access the device....

     

     

    My default gateway was used in the https://ip-address:4444

     

    The "ip address"is my default gateway

  • In reply to ZadokXerxes:

    Try to reset the web Admin console certificate, and test the connection after 10 minutes.

  • In reply to ShunzeLee:

    Thanks. This did the trick.

  • In reply to ShunzeLee:

    I also got a same problem. I use this pc's chrome to access sophos web console almost 2 years. yesterday, when I access web console, it prompts me no network connection.

    So I tried to use other pc to access. Other PC use chrome to access sophos web console no problem. I read through community, I tried your reset, It still not fix it. It show following in chrome browser. IE also same problem

    Finally I need to enable proxy in IE setting, then I can login to web console.

    I am wonder what kind of this problems??? In sophos log, I cannot find any details to reject my pc access. 

     

    This site can’t be reached

    192.168.0.1 refused to connect.

    Try:

    ERR_CONNECTION_REFUSED
     
     
  • In reply to Edtrick Lam:

    I just tested without using proxy.

    In sophos ssh console, type

    console> system appliance_access enable

    then that PC can access sophos web console.

    then I disable it and test again. 

    its fails and unable to connect. 

    any idea what is the problems