Unable to contact URL categorization service

First time in over 2 years that I've seen this issue. None of our 3 proxy servers are able to connect to the URL categorization service.

 

Unlikely to be an internal issue as all other connectivity is fine. Is this a Sophos outage and is anyone else experiencing it?

  • In reply to Andrew Meek:

    We are having the same - tests show ok but still getting the Connection to URL categorization service error alerts.

  • In reply to WendyCooke:

    We are having the same

  • In reply to Gavin Harding:

    We are still having the same, as of 11:40am BST

  • In reply to WendyCooke:

    SophosSupport just replied to me on Twitter saying there are no remaining issues, open a case if still having problems. Have referenced this article to them. A bit like Sophos saying yesterday they were not aware of any issues, 1 hour after this forum was already busy with multiple reports.

  • In reply to Andrew Meek:

    we still have issues  event though the connectivity is testing ok

     

      Connection to URL categorization service 08/13/2019, 11:38 AM The appliance has failed to reach the URL categorization service for more than 10 minutes. You must resolve this issue in order to get correct policy results.
      Connection to URL categorization service 08/13/2019, 07:49 AM The appliance has failed to reach the URL categorization service for more than 60 minutes. You must resolve this issue in order to get correct policy results.
      Connection to URL categorization service 08/13/2019, 06:59 AM The appliance has failed to reach the URL categorization service for more than 10 minutes. You must resolve this issue in order to get correct policy results.
  • In reply to Gavin Harding:

    Has anyone on this thread had the continued alerts investigated and resolved by Sophos, the same as reported by Gavin above with tests passing but appliances still firing through alerts?

  • In reply to Andrew Meek:

    Hi All, We have seen some appliances continue to send alerts even though the categorization (and connection test) are now working successfully. A reboot of the appliance should clear this, however if this does not work for you, or a reboot is not practical, then contact Sophos Support as they do now have a process to reset the alerting via the Support Access tunnel.