Unable to whitelist a website

I have white listed an URL but when i run the blocked sites report it still shows that its blocked? i have tried asking Sophos for help but they don't seem to be able to . Its really frustrating

  • Hi Danny,


    #1 from the UI if you do a policy test and enter:



    on the right side does it say its blocked.. or allowed and trusted ? and what policy rule is it hitting?


    #2 setting a site in the local site list as trusted does not grant access to it, it simply stops scanning of it. IE AV scanning or allowing byte-range requests.

    any entry in the local site list with more than one period indicates the entry is for that specific site, not the domain. 

    ie: maps.google.com would white list the one site where as google.com would include all sub domains of google.com


    #3 are you also using endpoint / full web control

    #4 what is your deployment mode? transparent proxy etc

    #5 do you have https scanning enabled?


    finally please let me know what you mean by blocked.. are you trying to allow one user, or everyone .. or based on a policy to get somewhere?  or is the policy all done but theres another issue perhaps with the site its self?  also .. is the site http or https.