WordPress on IIS redirecting to internal IP address

Hello,

I have a WordPress site on IIS server... In UTM, I set-up the web server and the virtual web server per your documentation. I am not sure what else could be going on. The site works fine, but for login, it redirects to the internal IP (and works!). But when doing a search in the admin, it redirects to the login again - pointing to the internal IP address.

Is there anything I'm missing? Could someone lend-a-hand, please?

Thank you,

~D

  • Hi Dan,

    Please show us lines from reverseproxy.log and we might need to verify your configuration so please enable and DM us the Access ID to your UTM. Please refer, How to grant access to Support using Support Access Management.

    Thanks

  • In reply to sachingurung:

    I just sent it to you... Thank you!

  • In reply to sachingurung:

    Where is reverseproxy.log?

  • Hi, Dan, and welcome to the UTM Community!

    I've moved this thread to the Web Server Security forum, but I don't understand what you're seeing or what you describe as the issue.

    Cheers - Bob

  • In reply to sachingurung:

    2017:10:06-11:04:01 huffmans-sg115 reverseproxy: id="0299" srcip="67.165.111.122" localip="24.154.27.98" size="196" user="-" host="67.165.111.122" method="GET" statuscode="302" reason="-" extra="-" exceptions="-" time="1436835" url="/wp-admin/" server="huffmansauto.com" referer="-" cookie="_ga=GA1.3.840323728.1500645553; wordpress_test_cookie=WP+Cookie+check; _ga=GA1.2.840323728.1500645553; _gid=GA1.2.1300387577.1507234161" set-cookie="-"

     

    Status code 302 - URL redirection

  • In reply to Dan D:

    Dan, show us the Edit ('Advanced' open) of the Host object in use by your Real Server.  Also, the Edit of the Authentication Profile used in the Virtual Server.

    Cheers - Bob

  • In reply to BAlfson:

    Umm... I can no longer login remotely. Did someone change something?! THis is NOT good!

  • In reply to Dan D:

    After three (default) failed login attempts, the IP is locked out for ten (default) minutes.

    Cheers - Bob

  • In reply to BAlfson:

    Bob,

     

    What I mean is that I can no longer login remotely to my servers or workstations... Something changed.

  • In reply to sachingurung:

    Did you change something?

  • In reply to Dan D:

    Hi Dan,

    We did not change anything, we just check the configuration and request the customer to make the changes. Alongside, I am not able to take the access since 4th Oct as I mentioned in my DM. I am sure there is a configuration issue. Could you ping the Real Web Server IP address from UTM?

    Thanks