WAF Virtual webserver error since 9.5

For a long time i had a great working setup in WAF for my 2 webservers and exchange webserver.

I created 3 real webservers and several virtual webservers. a combination of HTTP/HTTPS and internal/external traffic based on the interface.
This setup works for over a year without any issues, until i updated to UTM 9.5.
Since then as soon as i activate the virtual webserver, the "Site path routes" becomes in error. On the TAB "Site path routing" the matching path sais  the Real webserver is in error.
I searched the log for any clues, but it doesn't show anything unusual. I deleted all the rules in virtual and real webservers en started new with 1 real and virtual webserver, but still the error persists.

Does anyone have some ideas where i should find the solution of my issue?

Best regards,
Hans

  • I wonder if you have an encyption mismatch.  The enabled ciphersuites may have changed with the new version.  Is this an older server?

  • In reply to DouglasFoster:

    CIpher suite is configurable from the shell.  Check with support.

  • In reply to DouglasFoster:

    Thanks for your reply. If i understand correctly you are referring to HTTPS? but even if i only create an HTTP real- and virtual server i get the same error.

  • Hi Hans,

     Did you find a solution for this problem? It seems that I have the same here, and despite that I tried whatever from this forum it still is hanging and I had to go back to the previous version.

    Paul.

  • In reply to Paul vdB:

    Hi, Paul, and welcome to the UTM Community!

    Which version of 9.5 did you try?

    Cheers - Bob

  • In reply to Paul vdB:

    Hi Paul,

    I did not find a solution to this issue, so my webservers are still unavailable. i'm using version 9.502-4, the new version 9.503-4 won't update because an error, which i haven't spend time on to investigate.

  • In reply to Hans Gooijen:

    Hi Hans and Bob

     

    First of all and sorry Hans for stealing your topic :)

    A thanks for Bob for guiding me for the last years without even knowing that you where doing it. This true all the do and don'ts for the Sophos UTM with all your comments and guidelines it was extremely helpful and very informative. Even without asking it you are in to this one.

    I run Sophos at a VMWare server and use IIS as web server 2012R2. Since the update from 9.4 with all new versions of 9.5 I have this issue. After testing each new update i just go back to the snapshot of 9.4.

    Where my information goes is that after that the update is done you have to enter the domain again with first getting it out and then re-enter also you have to enter again all other dependent on the Sophos UTM. So i even tried to shutdown the entire VMWare server and started from zero entering all new into the domain

    I did this with every update version after the 9.4 and the best I get is that sometimes one or 2 web servers are getting active (the icon) and also really working but after 5 or 10 minutes all is out again.

    I think my set-up is quit similar to Hans I have as well a http port 80 as https port 443 to the real webserver for each domain.

    Experimented with: All filters out only http and only https switched between the smb versions. Deleted all new firewall profiles and probably more then this :)

     

    Thanks in advance,

     

    Paul.

     

    I was now searching if there is a command line possibility to switch off smb due to that is one of the new things.

     

    And I noticed that despite I marked to get an notifier when there are updates about this topic I do not get them so sorry for any delay.

  • In reply to Hans Gooijen:

    Hans, please start another thread about the Up2Date problem in the Hardware, Installation, Up2Date, Licensing forum.  We need to know if 9.503 has the same issue.

    Cheers - Bob