Certificate Error

We get the following error when browsing some sites 

 

And in chrome we get a Your Connection is not Private error.

 

Then first thing we did was to look if Https Scanning was turned on but it is not from what i can tell. We have tried putting in exceptions for the sites and still no luck.

I would appreciate any ideas any one would have.

  • Hey MarkOrzel.

    It's hard to help you without any logs from Web Protection or knowing the site you are referring to. If you could provide us with Web Protection logs from when the issue occurs, it would be helpful.

    If I had to guess, since you already checked and confirmed that HTTPS Decrypt & Scan is not enabled, it could be the access denied page from Sophos UTM that is generating this certificate warning, since it uses a self-signed certificate. What happens when you "Continue to this website"?

    Regards,

    Giovani

  • In reply to giomoda:

    Yep agree, usually would be the access denied page from Sophos UTM that is generating this certificate warning if the cert is not correct on it. 

  • Sorry have been away an not able to get on to reply.

    We have tried this site using an account with no filtering and we get the same error.

    The site we are using is https://www.plymouthonlinedirectory.com and when you first goto it is will do a quick redirect to another site and then back. We have checked and both sites are unfiltered.

     

    Thank you for any help you can give.

  • In reply to MarkOrzel:

    Hi Mark - your first posts here - welcome to the UTM Community!

    I'm behind a UTM on 9.506 with Web Filtering in Standard Mode with scanning and decrypting active.  I reached the plymouthonliedirectory with no problems.

    Cheers - Bob

  • you have to deploy the root certificate, even without https scanning.   Read my post about how to troubleshoot web filtering

  • In reply to Sean738 sam:

    Hāya and welcome to the UTM Community!

    Read Douglasfoster's thread at the top of the Web Protection forum.

    Cheers - Bob