Is HTTP Strict Transport Security is supported on UTM 9.5 or 9.6 or 9.7 firmware?

Hello, 

Just want to confirm if HTTP Strict Transport Security is supported on UTM 9.5 or 9.6 or 9.700-5 firmware?

Thanks