All sites uncategorized

Hi all,

starting from this morning all web sites appear uncategorized.

The problem seems generalized on all countries (EU).

Someone with the same problem?



  • Still a problem for us. After waiting over half an hour then on the phone for one and half hours beggars belief why they are looking at our log files when it's their system that is not working. :-(

  • In reply to VE01:

    From our side, it's all ok.

    Did you open a support ticket with Sophos?


  • In reply to MassimoDalla Giustina:

    Yes i logged a support case.


    Policy checker still reports sites as categorized.

  • Same Problem at our side. 

    Now checking with Web Protection > Policy HelpDesk > Policy Test if the issue is resolved. 

    An ETA when we can expect the issue to be resolved would be nice.

  • There is still an issue at Sophos end.

     Just confirmed by support, No ETA will receive info ASAP and post it here.

  • In reply to VE01:

    Thanks, VE1

  • Hi Everyone,

    Apologies for the inconvenience.

    I would request you to create a case and DM me the case number. We do have other customers reporting about this and we're currently investigating the issue. I will provide an update as soon as I have more information.

  • In reply to Jaydeep:

    At my side it seems like the issue is resolved! 

  • In reply to Jaydeep:

    At our end the problem seems to be solved.

  • Hi Everyone,

    I have an update from our team that it has been resolved an hour ago and it has been working fine post-incident.

    Please DM me if you're still facing this issue.

  • had the same problem this morning until about 1pm, so it was a generally problem. didn´t affect me outside, only the kids at home after they had to spend time in other things than internetz - it felt like years of apocalyptic waste of time for them... ;)

  • In reply to Jaydeep:

    We are facing the same problem since this morning.

    "ping" shows 100% packet lost.


    Please, advice!



  • In reply to Gyorgy Takacs:

    In germany: Ping is answered, but Websites still showing uncategorized.

    Edit: A reboot of the Master Node of our HA Cluster resolved the issue for us. Something got stuck on that Node, i guess.

    MfG Widde

  • In reply to Widde:

    We've at least 6 customers with the problem, that would suggest it's a similar problem that occurred last week. I'm just waiting for a call back from Sophos support about it.



  • In reply to carbon15:

    I also asked Sophos to help, but meanwhile it has been solved "automagically".

    We have not done anything on our side, and suddenly the categorization function came back to normal.