VPN Pass-through issues

Hi guys,

When I'm on the LAN side of the fence and want to VPN to the server on the outside world, can't reach it with the Cisco VPN client.  Anyone know how to resolve this?

Thanks
  • Hi,  have you checked the firewall log? 

    Which type of Cisco vpn is it? 

    Barry
  • In reply to BarryG:

    Cisco VPN client is 5.0.07 on Win7

    I checked the logs and found nothing of notice but please bear in mind I'm a novice user.

    I also made a rule after googling for this issue in the NAT rules for this and does not seem to help (rule is NO NAT Internal (Network) → VPN Protocols → Any)

    Thanks
  • where are you trying to VPN to? Are you trying to VPN in to the network of the same UTM as where you're already connected at the inside or are you just trying to connect to some completely different (remote) VPN server?
  • In reply to apijnappels:

    Trying to VPN to another VPN server (Cisco) which is another site from a laptop on my LAN protected by my Sophos UTM

    Laptop ---> Sophos UTM --->  Internet ---> Cisco VPN server
  • In reply to jphebert:

    Made 3 service definitions (1 for each port: 500,4500, 10000 UDP) and a Firewall rule allowing traffic to the IP address of the VPN server for my internal for these 3 service definitions.
  • Hi, JP, and welcome to the User BB!

    Yes, you would have see the need for that in the Firewall log.  The easiest solution would have been to use the supplied "IPsec" services group and create a rule like 'Internal (Network) -> IPsec -> {VPN Server} : Allow'.

    Cheers - Bob
  • Thanks - I'll upgrade my rules