error 619 ???

I just setup my VPN connection, and I get a message error 
Error number 619, the specific port is not connected. 
What cause's this, its happened sevral times

Thanks
 
 [size="1"][ 24 September 2002, 12:54: Message edited by: prblmchld31 ][/size]
  • Well, I'll imageine you are using Windows XP as a client for the PPTP tunnel.  You have to use a password that is ALL CAPS in order to prevent this.  I don't remember the exact cause, but I know that will fix it.
  • In reply to prblmchld31:

    prblmchld31

    Well I had the same problem as well....I switched my password to one that worked and it has worked without a hitch for over a month....my suggestion is to find a password that works and stick with it until this issue gets resolved

    hope this helps

    Rayzor
  • In reply to tccoggs:

    Yes we are having the same issue with another box with the capital passwords. Is there a fix for this or is it a big deal to just use caps for everyone?   Tongue Tied
  • In reply to prblmchld31:

    O and its a windows 2000 laptop not XP but it has happened to me from XP also
  • In reply to micio:

    Ohh i didnt metion this is only happening when connected via ISDN ,when i dialup or use DSl connection it works fine .
  • In reply to prblmchld31:

    I prblmchld31,
    for the  ISDN transfer protocol see on:
    http://www.cis.ohio-state.edu/cgi-bin/rfc/rfc1356.html

    ciao
     
     [size="1"][ 30 September 2002, 16:43: Message edited by: micio ][/size]
  • In reply to micio:

    Hello
    To get rid of the error 619 edit the following two files:
    /var/chroot-pptp/etc/ppp/options
    /var/chroot-pptp/etc/ppp/options-default

    in both files change the value for
    lcp-echo-failure to 15 (or higher)

    afterwards restart the firewall (or restart the middleware only)

    this should resolve the 619 error because the firewall gives the client more time to authenticate (prevents the "modem hangup"-entry  you may experience in the pptp-log)
  • In reply to benedikt hofer:

    Ok i made the changes and we are still getting the 619 error, any other ideas
  • In reply to prblmchld31:

    Think we got this 619 error solved  .  Here is what we have done: 

    Modify "options-default" file.  (You don't need to modify "options" file, per se.  One you have restarted  it will automatically copy the content from "option-default" to "options")
    Edit the file var/chroot-pptp/etc/ppp/options-default 
    and Put the following lines:

    lcp-echo-failure        5 
    lcp-echo-interval       10 
    silent 

    Restart mdw module.

    The "lcp-echo-interval" controls how long the pppd has to send and echo request to make the connection alive.  Value 10 means "every 10 seconds". 

    The "lcp-echo-failure" controls how many tries to keep sending "echo request" before terminating the line if server does not receive any reply from peer.  Value 5 means trying 5 times.  This means the line won't be terminated completely in 5 * 10 seconds.

    These two parameters won't do anything good in terms of solving "Error 619".  Those two parameters are primarily for maintaining the established connection.  The "Error 619" is related to PPTP handshake problem.

    The key thing is "silent" command.  Soon as I put this command in, then, the "Error 619" went away when I established VPN from DSL line.  The "silent" command puts the server in the mode that it will not attempt to initiate the LCP connection (wait passively) until a valid LCP packet is received from remote side.  Without this command, the server will attempt to initiate the connection, and as soon as it does not receive valid LCP packets from remote peer (due to the latency or slow Internet connection), the server will simply quite and exit.  Then, the dialer will get Error 619.