Weiteres Netzwerk auf einen Port RED50 - VLAN...

Hallo allerseits,

ich könnte man in einem Fall Hilfe gebrauchen. Geht darum, dass ich im Netzwerk mit der UTM zwei Netzwerke habe, einmal das Hauptnetz (VLAN1/default) und ein Gastnetz (VLAN3). Jetzt habe ich eine RED 50 im Einsatz, auf der im Switch-Modus das Hauptnetz gelegt wurde. Ich möchte nun an dieser RED Zugriff auf das VLAN3 haben. Leider bekomme ich das selbst nicht so wie gewollt konfiguriert. Ich habe einmal in der RED-Config von Switch-Modus auf VLAN-Modus gestellt, aber damit hab ich mir nur alles zerschossen. Sah mir intuitiv aus, war es aber scheinbar leider nicht. Auch über die Interface-Konfiguration und da dann auf eine RED als VLAN hab ich das nicht hinbekommen...

Nochmal alle Infos, wie ich es gern hätte (irgendwie schnell hingekritzelt...):

Die Ports der RED 50 sind zur Zeit als Switch konfiguriert. Diese als VLAN zu konfigurieren, habe ich leider nicht hinbekommen. Das Netzwerk hinter der RED war gar nicht mehr erreichbar.

Ich fürchte für die UTM-Kenner unter euch ist das eine triviale Antwort. Aber ich als Neuling habe es weder selbst hinbekommen, noch per Forum- und/oder Google-Suche hinbekommen.

Danke euch, Grüße

soberz

  • Hallo,

    das logische RED Interface (z.B. Reds1)  ist wie eine Hardware (eth1) zu behandeln.

    Damit ist dann auch die Konfiguration als ethernet-vlan möglich.

    Damit sind dann mehrere Netze auf dem Weg zur RED.

    Jetzt ist nur noch an den Ports zu konfigurieren, wie es aus dem RED rauskommt:

    - jedes VLAN ungetaggt an einem einzelnen Port

    - mehrere VLAN's getaggt an einem Port, so dass der Switch dahinter das auseinanderdividieren muss.

    - ...