Cannot RDP from non-domain to domain computer through RED 15

 SG230 UTM 9.510-5

I have currently have 3 RED 15s deployed with standard-split tunnels that are all functioning properly. They are used for server file access and RDP.

I recently deployed a 4th RED 15 with absolutely identical configs to the other three. The only one difference is that the remote computer (behind RED) is not a domain computer. The user can access the server files and map a drive but cannot connect to their domain desktop via RDP.

Using nslookup from the remote (non-domain) computer, the domain computer is identified with it's name/IP, but pinging the domain computer name and IP fail. RDP fails with "cannot find computer on this network...". Sophos software VPN client works perfectly (but dreadfully slow).

I tried both the DNS name and IP address in RDP but get the same result.

Is this related to non-domain->domain authentication or could there be an underlying DNS issue I am missing?


  • This feels like a problem with the configuration of the domain desktop, Tom, but you might want to do #1 in Rulz to be sure.

    If the UTM isn't blocking anything, this might be a better question for a Windows forum.  Still, there are a few Windows gurus here that probably can tell you exactly what to do.

    Cheers - Bob

  • In reply to BAlfson:

    Thanks for the thoughts Bob. I had already checked logs & everything is clean. UTM not blocking anything and gives the RED an IP in DHCP. Your suggestion to look in Windows made me realize that the non-domain machine is a Surface/Win 10 while the domain system is an older tower with Win7 Pro. Shouldn't normally be an issue but...