RED Box(es) offline after UTM Update

Dear Sophos Community

 

this is my first post in this forum :)

 

Im facing a severe issue at the moment and have no idea why this happens to me :(

Ok, let me explain:

 

I'm running Sophos UTM with a bunch of RED Devices (mostly RED15). Yesterday I upgraded the UTM to the latest Firmware 9.509-3.

The Update worked properly and after a while all RED Devices re-connected, except:

 

The RED Boxes, connected to the UTM through an MPLS Network ("Intranet").

Those Boxes have no Internet Access whatsoever and are directly connected to the UTM through a routed MPL Network - wo we provisioned them via USB Stick.

Before the update the MPLS-RED-Boxes worked properly - there are no restrictions in this Network, except the Bandwith Limit of 1 Mbit per Box.

 

The Log shows me messages of such Boxes going online and offline after a short while, but they don't show up as online in the overview at all.

 

Has anyone experienced a similar issue?

If anyone need further Infos, please let me know.

 

Thank you in Advance!

Martin

 

 

////Edit: One Box is now Online through MPLS-Network, so i assume that is no general Issue with Sophos.

  • Here the Log of one MPLS RED Box:

     

    2018:07:12-09:03:16 utm red_server[29526]: SELF: New connection from 1.2.3.4 with ID A350XXXXXXXXX (cipher AES256-GCM-SHA384), rev1

    2018:07:12-09:03:16 utm red_server[29526]: A350XXXXXXXXX: connected OK, pushing config

    2018:07:12-09:04:48 utm red_server[31714]: A350XXXXXXXXX: No ping for 30 seconds, exiting.

    2018:07:12-09:04:48 utm red_server[31714]: id="4202" severity="infored" sys="System" sub="RED" name="RED Tunnel Down" _id="A350XXXXXXXXX" forced="0"

    2018:07:12-09:04:48 utm red_server[31714]: A350XXXXXXXXX is disconnected.

  • In reply to rem0tecontr0l:

    Hey Guys,

     

    we found the Solution ourselves. For anyone struggling with similar Problem:

     

    - Do not keep the USB Stick in the RED Box, the Boxes could get caught in an reboot loop.

    After we removed the USB Stick, the boxes went back online.

     

    This makes no sense to me whatsoever, but thanks to anyone involved.

     

  • Hallo Martin and welcome to the UTM Community!

    Thanks for coming back to share the solution with the rest of us - congratulations on your first thread becoming important information for the rest of us.

    Cheers - Bob

  • In reply to BAlfson:

    Hello There,

     

    no Problem. If someone needs detailed Information - just post it here or pm me.

  • In reply to rem0tecontr0l:

    This is kinda a common mistake, even with the appliances. Saw a couple of times escalations, that the SG/XG HA always break after updates. They still forgot to unplug the installation medium. After month, the appliance tries to reboot and while reboot stuck in the reimage process and waits for an input.