Default Drop

I have the latest version of UTM install with the Home Edition.

My son has a PS4 running via the Wifi connection and is trying to play FIFA 19 but it can't connect to play an Ultimate Team game.

I have checked the firewall log and can see a lot of default drops for incoming 443 packet going to the internal IP address of the PS4.

I have tried to get these to be allowed but have not been successful.

I have tried an any - any - any rule but this doesn't work.

I have tried a DNAT from the Internet IP4 - HTTPS Response - PS4 Wifi and this doesn't work either.

What am I missing? How do I stop these packets from being dropped and allowed through?

Any help work be greatly appreicated.

Thanks

Aaron

  • HI Aaron,

    Please copy here several related drop lines from the full Firewall log file (not the Live Log).

    Cheers - Bob

  • In reply to BAlfson:

    Bob thanks for the reply. I have since found out this is normal. As in other people have this so I am not worried about it.

    The issue is that I am trying to get the game FIFA 19 working on my son's PS4. The issue is that when he plays tried to play Division Rivals it loses connection. He can find an opponent but when he starts the game it has that the connection was lost.

    I have search EA support forums and Google and have come up with a list of ports that should be allowed. I have created these as services and added them to a group. I have allowed these in the Web Protection and also created a DNAT rule that is:

    Any - FIFA 19 PS4 group - External (WAN) Address, the destination translation is PS4 - WiFi host.

    The connection doesn't work. I have also tried adding a SNAT above that rule with the following but this doesn't work either:

    PS4 WiFi - Any - Any -  the source translation: External (WAN) Address.

    Inside the FIFA 19 PS4 group, I have added about 14 services that are either TCP or UDP. 

    Is there a way to find out if any ports are being blocked? I have checked the logs but cannot find any blocked ports.

    You help would be greatly appreciated.

    Thanks

    Aaron

  • In reply to aaronsalkeld:

    Aaron, if you're still experiencing drops in the Firewall log, please show us a few relevant lines from that file (NOT the Live Log).

    For the current issue, insert a picture of the Edit of the NAT rule.

    Cheers - Bob

  • In reply to BAlfson:

    Bob, thanks for your reply. I am hoping you have the magic touch to get this working.

    I am not seeing any drops in the logs but the game is not working. I have had this issue before where the logs shows nothing but I have found a missing port online, added it and the game works. This was FIFA 18 on XBOX 360.

    As for the NAT rule, please see image below:

    Thanks

    Aaron

  • In reply to aaronsalkeld:

    Are you sure that the "PS4-WiFi" object doesn't violate #3 in Rulz?  I also would check the Intrusion Prevention log to rule that out.

    Cheers - Bob

  • In reply to BAlfson:

    Bob,

    When I create Network Definitions I never assign them to a particular point. I have checked this host and it has ANY in the Advanced - Interface section.

    I have also checked the Intrusion Prevention log and not sure what I am looking for.

    I will read through the rulez and see if there is something in there that might help me.

    Is there a way where I can disable components and see if I can get this to work, then turn them back on until it breaks?

     

    thanks heaps

    Aaron

  • In reply to aaronsalkeld:

    If you read through #1 in Rulz, you know that it's tricky to disable "everything" in a section.  Better to leave things on and show us log lines and pictures of the Edits of the relevant configuration items.

    If you have anything in the Intrusion Prevention log, copy a few lines here to get started on understanding.

    Cheers - Bob