Probleme mit Apple per WLAN

Hallo Zusammen,

wir haben seit längerem Probleme mit unseren Mobiltelefonen (iPhone) in unserem WLAN. Unsere UTM läuft auf der momentan aktuellsten Version 9.701-6.

Im WLAN haben die iPhones keine Möglichkeit, einen Kauf einer App zu tätigen. Sobald Fingerabdruck gescannt wird, oder Passwort verlangt wird, erscheint folgender Fehler:

"Beim Verbinden mit dem Apple-ID-Server ist ein Fehler aufgetreten."

WLAN ausschalten und im Telefonfunknetz funktioniert es sofort.

Wir haben alle Logs gechecked, lassen die Geräte direkt ins Internet per Firewallregel (any-any). IPS aus, Advanced Thread Protection aus. Es laufen keine transparenten Proxys. In keinem Log taucht irgendwas auf. Bin am verzweifeln.

Ist das bekannt? Habe recherchiert, jedoch zu diesem Fehler nichts gefunden.

Vielen Dank und Grüße

Björn

  • Hallo Björn,

    (Sorry, my German-speaking brain isn't creating thoughts at the moment. Sad)

    I can confirm this behavior when getting something from the Apple App Store, but cannot see the issue in the UTM.  Apple would need to let us know what they see about why their server won't respond.  They hype their "security" all the time, so maybe they're "signing" messages with the IP of the iPhone???

    In all fairness to Sophos, I first saw this after upgrading my iPhone XS to 13.3.1.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

  • Hi  

    Best option would be to create a case with Sophos Support and investigate this behavior. It looks like the Apple ID server does not like traffic to be passed from the WLAN network for "some" reason. Would you please create a case with Sophos Support for this? 

  • In reply to Jaydeep:

    Hallo Bob und Jaydeep,

    das Problem konnten wir zumindest einkreisen, so dass Jaydeeps Aussage bei uns Sinn machen würde, dass das WLAN irgendetwas damit zu tun hat.

    @Bob wir haben eine Aussenstelle, die auch mit einer Sophos UTM angebunden ist. Das WLAN dort vor Ort läuft jedoch über Cisco WLC. Somit verbindet sich der Client mit dem Cisco AP, geht über den Cisco WLC und danach als Default Gateway über die Sophos UTM ins Internet. Dort funktioniert die Authentifizierung mit Apple, so dass wir davon ausgehen, dass es etwas mit den Sophos APs und deren WLAN Struktur zusammen hängt.

    Dann werde ich ein Ticket bei Sophos eröffnen. Evtl. lässt sich dahingehend etwas in Erfahrung bringen.

    Wir haben noch mehrere Standorte, wo wir das testen könnten. Leider sind wir die nächste Zeit nicht vor Ort und haben vor Ort auch niemand zum testen. Sonst könnten wir das Problem evtl. noch besser einkreisen.

    Vielen Dank schon einmal für Eure Hilfe. Werde informieren, sobald ich Näheres in Erfahrung gebracht habe.

    Gruß

    Björn

  • In reply to BjoernStoehr:

    Hi  

    If you face any issue with the Sophos ticket, please PM me the ticket number.