Not Sophos default

Hello, propably mine is a stupid question, but I'm pretty desperate to have it working.

I've a Sophos 110/120 I want to use to ptotect my internal network

I'm struggling to find out the way to access the UTM with a subnet like 192.168.1.1  and not 192.168.0.1

Can anyone explain me how use the subnet I need?

I'm able to see UTM working with 192.168.0.1:4444, but this is not the network I need  

Thanks for any support

Kind regards 

  • Did you imagine to search / google for "sophos changing interface ip" and "...dhcp range" or so?

    If you don`t know how to do this easy one I think you wouldn`t be capable of handling sophos as such.

    There are so many tutorials how to initial setup a sophos utm / xg for home or commercial usage so I think it would be a good introduction and traing to search for such a tutorial and reinstall and configure your device completely.

    where did you get this device from and what was your plan for it? hopefully only for your own private usage. ;)

  • Ciao Daniele and welcome to the UTM Community!

    We'll assume that this is for your home and that you intend to use the free home license.  The 110/120 box may not be what you want.  Before you spend a lot of effort setting this unit up, tell us your internet connection's up/down speeds and what motivated you to consider the UTM.

    Cheers - Bob

  • In reply to BAlfson:

    Ciao BOB,

    I manage the IT aspects of few small customers that have Sophos like firewall

    I'm mainly a process manager of applications, but when you are in front of the customer, sometimes you need to fix something that's not really your territory.

    In this case I've 3 customers that are running with all settings like out of the box.

    This  to me looks not serious I cannot accept to see that all is active with default values,

    My idea is to move from 192.168.0.1  -> 192.168.1.1 (that is also the path of another infrastructure of the same company

     

    I've asked support to the community because I don't want to create additional problems to a unclear configuration

    Download speed: 53.4 Mbps

    Upload speed: 20.0 Mbps

    Thanks for your support

    Kind regards

    Daniele

     

      

  • In reply to danieleB:

    Good information, Daniele.

    This is a "lab" device that is also powerful enough to protect your home.  If you have some skills at the Linux command line, you might want to follow the instructions after "Updated: 15/11-2016:" near the bottom of http://martinsblog.dk/sophos-utm-use-hardware-appliances-with-home-software-license/, but don't delete the /etc/asg file, instead, rename it to /etc/asg.bak so that you can see what value to assign to LCD4LINUX_HW.  That will allow you to use the free home-use license.

    Otherwise, you will want to download asg-9.510-5.1.iso from UTM Support Downloads, burn it to a DVD at 4x or slower and re-image the 110/120.

    Cheers - Bob

  • In reply to BAlfson:

    Hello Bob,

    another question for you: I already burned the DVD, but I see in the software release list that the version of Sophos software is ssi-9-603-1

    is this makes any change on what has been written abobe?

    Thanks again for your kind support

    Daniele

  • In reply to danieleB:

    That's the hardware appliance version, Daniele, and you cannot use your free home-use license with it unless you follow the instructions I gave in my previous post.  If there's no LCD on the 110/120 (I don't remember), just rename /etc/asg to /etc/asg.bak.

    When you go through the initial setup after re-imaging from ISO, you have an opportunity to choose the internal IP of the UTM.

    Cheers - Bob

  • In reply to BAlfson:

    Great servioce Bob,

    really appreciated.

    Tomorrow I'll manage to leverage your instructions & suggestions to achieve a working environment!!!

    Thank a lot

    Have a great day

    Cheers