Unitymedia Office Internet 400 an SG125 Full Guard - 100Mbit

Hallo zusammen, habe ein seltsames Problem.

Der Office Internet 400 Anschluss der von einem Hitron Modem geliefert wird und über eine Feste hinterlegte öffentliche IP im 30er Netz auf eth6 angelegt ist, bekommt nur 100Mbit durchsatz.

Das Modem und die SG sind mit 1Gbit miteinander verbunden, das habe ich geforeced um es als Fehlerquelle auszuschliesen.
QOS ist nicht konfiguriert.

Es gibt nur 4 Accesspoints und nur Network Protection Firewall mit 12 einfachen Regeln ist derzeit konfiguriert.

Woran liegt es das ich nur 100Mbit Download bekomme ? Kann die SG125 einfach nicht mehr oder was ist da los ?

Danke ..

  • Schalt Dich doch erstmal mit einem Notebook direkt an den Anschluss und mache einen Speedtest!

  • In reply to ThorstenSult:

    Danke aber selbstverständlich hatte ich das als erstes gemacht.

    es kommen 450Mbit an und 24Mbit Upload. Nur wenn an den Port der SG125 angeschlossen limitiert es auf 100Mbit Download.

  • In reply to mollet:

    MTU korrekt?

  • In reply to ThorstenSult:

    Welcher wert wäre denn korrekt ?  bisher ist standart 1500 eingestellt.

  • In reply to mollet:

    Frag mal beim Provider nach!

  • Hat denn niemand sonst das Problem ?

  • In reply to mollet:

    Hallo,

    (Sorry, my German-speaking brain isn't creating thoughts at the moment.  )

    The 125 will never give you a total download speed of 450Mbps with Web Filtering and IPS (snort) enabled - maybe 300.

    Since the 125 has a dual-core processor and Snort is single-threaded, you need two simultaneous downloads from two PCs to get a valid measurement of the total throughput possible.  The 135 has a quad-core and would be able to fill your pipe using four simultaneous downloads.

    MfG - Bob (Bitte auf Deutsch weiterhin.)

  • Vollkommen legitim bei der SG125 - wie Balfson bereits schrieb.

    Mit aktiviertem IPS, AV Proxy und WebFilter bist du bei etwa 100Mbits...

     

    ich habe hier mal ein paar Tests durchgeführt (an einem 300Mbit/s Anschluss), weil mich genau dieses Thema beschäftigt hat und der Killer in Punkto Performance scheint hier primär tatsächlich IPS zu sein:

     

     

    (Alle Tests single-threaded)

     

    CPU: Intel Atom E3827 (SG115, die SG125 ist nur unwesentlich schneller)

    WebProtection: No

    AV Proxy: No

    IPS: No

    Throughput: 295Mbit/s

    ---

    WebProtection: Yes

    AV Double Scan: Yes

    IPS: No

    Throughput: 295Mbit/s

     

    Das Limit hier scheint tatsächlich der ISP zu sein, somit wären hier und zuvor vermutlich noch mehr Durchsatz möglich.            

    ---

    WebProtection Yes

    AV Double Scan: Yes

    IPS: Yes

    Throughput: 115MBit/s

     

    Und genau hier limitiert die CPU in Kombination mit IPS.

     

    Was evtl helfen kann ist eine Exception Rule für IPS, welche ausgehenden Verkehr für die internen Netze ausklammert.

    Weiterhin auch mal Geschwindigkeitsmessungen von mehreren System gleichzeitig laufen lassen, da hier dann die Anzahl der Cores wieder zum Tragen kommt.

  • In reply to nd:

    Sehr interessant, danke