Sophos on Esxi via Xfinity Cable modem

Hi All,

I'm a longtime user of Sophos UTM for home.  Its worked without issue until I moved.  Xfinity change out my modem for the latest and greatest.  The wan interface can no longer get an address via DHCP.  I tried 2 regular modems and the business modem without success.  I also bought new modem off of amazon that I learned is the exact same one Comcast uses. It does not work in bridge mode.  I played around until I'm really tired of the 5 min. reboot.  I completely reinstalled the software without any luck. I have read many online users with the same issue.   The only help is keep rebooting you modem until the mac cache is cleared.  This does not work for me.

Does anyone have Sophos working on Xfinity latest modems, with Esxi host?  Any issues getting wan ip via DHCP?

 

thanks in advance.

  • Hi,

    I am using UTM 9 with Comcast SB6141 modem and it works fine.

    Comcast Cable-> SB6141->Sophos UTM 9 on ESXi 6.5

    You might have done this already, but to get the WAN IP address via DHCP, you have to restart both the cable modem and UTM 9 nearly at the same time. Till April 2017, I had Verizon FiOS and then I changed to Comcast. I did not have to change any setting in the modem or in UTM 9 except restarting both cable modem and UTM 9 at the same time.

    Arun