Can't Ping Internal Users

Hi Guys,

My clients can PING every host on the internet but not on the local net and internal. When I try to ping google.com, I get a reply. But when I try to ping the I.P's on our internal network we cant ping them at al.

All ICMP rules are set, even with an any/any rule it did not work.

 

 

We can't ping each other although we are connected to the same internet and can browse the net.

 

Thanks For The HELP

 

  • Hi Justin,

    did you use windows clienst?
    Try to turn off the windows firewall on client.

    If the windows firewall is not configured correctly the ping request will be dropped.

    Best Regards
    DKKDG

  • In reply to DKKDG:

    so we need to turn off each firewall first?

  • In reply to Justin Pesigz:

    Hi Justin,

    did turning off the windows firewall help to ping your clients?

    If yes you have multiple ways to solve this.

    Easiest method is to turn off windows firewall.

    The other one is to configure the windows firewall that ping/icmp is allowed.

    If you use Active Directory you can use GPOs to configure you desired need.

    Best Regards
    DKKDG

  • In reply to DKKDG:

    Yeah we turned off our windows firewall and can now ping each other. please help me cause if we turn off the laptops firewall it will be risky!!

     

  • In reply to Justin Pesigz:

    Check your pc's to make sure the network is configured as private network, not public.  The latter is what's enabling the ping blocking policy.

  • In reply to Jay Jay:

    can you help me?

  • In reply to Justin Pesigz:

    It differs depending which Windows you have, even which build.  Google is your friend.

  • In reply to Justin Pesigz:

    If you want to create a rule just allow ICMP on your windows Firewall for the specific source then it should work as well.

  • This as nothing to do wit utm.

    When windows asked how to treat your network, probably you promted "Public" Search google how to change that. Or in Public network go to settings "visible"

  • In reply to Jason Klein:

    Jason Klein

    If you want to create a rule just allow ICMP on your windows Firewall for the specific source then it should work as well.

     

    This is putting a bandaid on the symptom and not dealing with the problem.  Other functions like windows file sharing will need additional rules enabled.  All of which gets enabled automatically when the network is designated private.