Sophos UTM Home - Webadmin will not load

Hello,

 

I loaded Sophos UTM Home VirtualBox. I tried to access the webadmin interface at https://192.168.1.200:4444 - but Firefox says:

 

Secure Connection Failed

The connection to 192.168.1.200:4444 was interrupted while the page was loading.

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

With no ability to accept the certificate. I tried different browsers and the same issues arise. I can ping the machine.

 

Any help would be awesome! Thank you

  • I can ping both IP addresses;

    192.168.1.200-201

     

    However, I cannot SSH into the machine as I get a connection refused.

    When attempting to access the WebAdmin interface, it starts the TSL handshake and you see like it is attempting, but then comes up with connection failed. My assumption is the server is refusing the connection. I am on the same subnet and my internal IP address is in the same third octlet, .1.xxx.

    VirtualBox network adapter is set to Host Only Adapter, but I have tried changing it to Bridged, no luck.

    I also tried disabling iptables incase it was blocking my connection.

    I am at a loss, this is a fresh install of the latest update. (

    UTM v9 software appliance 9.509-3.1

     

    asg-9.509-3.1.iso

    I appreciate any help. Thank you!

  • In reply to MikeW27:

    Hi Mike and welcome to the UTM Community!

    Did you follow The Zeroeth Rule in Rulz?  If not, do cc system_factory_reset as root at the command line on the console and start over.  Either that, or just reload from ISO.  Any better luck now?

    Cheers - Bob