Sophos Home Does Not Respect Web Protection Exceptions

I've tried to add website exceptions before and it's simply never worked. This time I've tried adding the exception for "" and again, with the exception active Sophos Home still blocks me from accessing the site. This is on both Windows and OS X. (Seriously, I don't care what you think. Let me through! D: )


Moreover, even disabling web protection completely does not actually stop it from blocking the website. Again, on both Windows and OS X. My only recourse at this point seems to be to kill the related Sophos services to get it the hell out of my way. (Unfortunately I can't test this on OS X, though it's happened before, and that's because the dashboard just throws an error when I try to add the exception to my OS X devices.)

  • Hello Michael,

    I am able add as a website exception on the dashboard and access it as well using chrome on my windows machine.

    What error does the dashboard show when you add it ?

    If the exception is added and its not working, remove it and add it again (it worked for me when i added it again after removing it).


  • In reply to AimanAnsari:

    I am having the exact same problem as described by the OP.

    Adding a URL to the website exception list seems to work successfully. But when trying access that URL afterwards, even after restarting Sophos, it is still blocked. The Sophos client shows the URL added, but it behaves as if the exception does not exist. I have removed and readded exceptions many times to no avail. I have likewise resorted to manually disabling the web protection service.

    This is clearly a bug in the software.